Official BS.Player forums

Official BS.Player forums (
-   Bug Reports And Codecs (
-   -   Does not Start (

jewnior 9th October 2003 04:22 PM

Does not Start
I love everything about BSplayer except if I have used my computer for a while and then try to watch a film It doesnt start. When I press ctrl+alt+del I see bplay is running, so I have restart my computer and then It works. When It doesnt start and I can still see it as an program running my cpu works at a maximum. What could it bee?

trodas 9th October 2003 05:33 PM

Mybe hidden main window??? Don't know... but you can always use the CleanReg exe to restore settings to usable state and try again.
Perhaps you deleted/moved just the skin file or thing like this? :roll: :wink:

jewnior 10th October 2003 02:05 AM

No it doesnt start because if I try to start it 5 times I have 5 bplay running when I check with ctr+alt+del but when it do start you can only have one running like most programs. When it does start its called Bsplayer when you do the ctrl+alt+del, but when it doesnt its called bplay. Strange huh.

Singe 10th October 2003 04:20 AM

I am having the same problems as jewnior. I downloaded bsplayer today. I just took the zip file and dumped it into a folder and tried launching it. It does nothing for me. It does run Bplay in the background, but that is it.

Do I need to install it somewhere? Did I launch it correctly (the bplay.exe file?). I am running Windows 98, so I am not sure the compatibility either.

Can someone help? :?:

BSPeter 10th October 2003 02:24 PM

If you hadn't previously installed BSPlayer you should use an installer version. You can find the latest on the original downloadpage of bst, which is the creator of BPlayer. Please see the first item of Help to Help hereunder for a direct link.
(FYI: BSPlayer has no problems with Windows 98!)

BSPeter 10th October 2003 02:31 PM


Originally Posted by jewnior
you can only have one running like most programs.

This depends on the setting (checked or not) of "Allow multiple instances" on the "General"-tab of "Options"/"Preferences".

Singe 10th October 2003 03:01 PM

Thanks for the help BSPeter. I used the installer, but am still encountering the same problem. I used the installer and restarted the computer, but it is not launching, but is running it the background like before.

A little more info about my system:

System: P3 450 96Mb Ram Windows 98
Video: Voodoo3 16Mb
Available hard disk space: 2 Gb

Am I missing something?

jewnior 10th October 2003 03:17 PM


Originally Posted by BSPeter

Originally Posted by jewnior
you can only have one running like most programs.

This depends on the setting (checked or not) of "Allow multiple instances" on the "General"-tab of "Options"/"Preferences".

But its not really running because it says bplay at ctrl+alt+del not bspalyer like it does when the program starts for real. When it doesnt start I can get many bplay but only one bsplayer when it starts and I can watch films. I have checked that option and I dont allow multiple instances.

jewnior 14th October 2003 01:36 AM


jewnior 22nd October 2003 09:38 AM


jewnior 23rd October 2003 06:07 PM

Does anyone have the same problem or now the answer?

Quietseb 23rd October 2003 07:11 PM

there has been trouble with windows 98 for quite a while now (I think I read somewhere it started around the 0.85 versions) and I can't remember reading a definite answer...
debug builds usually work ok I believe

I can't tell if everyone running w98 has this problem with bsplayer

jewnior 27th October 2003 10:30 AM

The debug version did the same thing. I have a friend that also runs bsplayer on win98 se and has no problem.

Quietseb 27th October 2003 05:28 PM

someone once reported that running the clearreg.exe found in bsplayer's directory solved the problem for him. However other people said it did nothing.

others said that bsplayer wouldn't work for days and then bang! one day it works :-/

for info (but not much help)

jewnior 27th October 2003 10:08 PM

Clearreg.exe did nothing for me, but thanx for takeing the time to help.

jewnior 3rd November 2003 09:30 AM


Master 7th November 2003 12:58 PM

I have exactly the same problem as mentioned above even so I am not sure that it is bplay that is running in the background, but I am quite positive.
I have no solutions to the problem but I can rule out certain things. It is definitly not win98 relatet since I am running w2k and also have the problem.
I installed bsplayer on a brand new OS installation, with no other programms installed bevor or afterwards. It worked for 2 or 3 weeks, than one day it stopped working when I tried to watch Van Wilder. Last thing I was watching successfully was Hero, english subtitle, and installed vobsub, to see the subs. So I was blaming the Van Wilder file, tried back with Hero - and it worke, tried Van Wilder didn´t work. Tried other movies didn´t work either. I haven´t tried if Hero still works but I will do so today. And maybe I unistall vobsub just to make sure...
I keep you posted.

Master 7th November 2003 04:20 PM

Ok I tried with Hero again, and it worked. I unistalled vobsub 2.23 and that solved the problem for the other movies.
It seems to be a problem with vobsub 2.23 since vobsub 2.18 is running fine on my other machine.

All times are GMT +1. The time now is 07:03 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20