Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Requires DirectX7 or later ? (http://forum.bsplayer.com/showthread.php?t=306)

tomson23 26th July 2002 07:27 PM

Requires DirectX7 or later ?
 
When I try to play the movie it says: this version requires DirectX7 or later. I have DirectX8.1 installed (3times-Win98), but it still doesn't work. If I try to play the movie with Divx player it says: can't run idraw.dll!
Any ideas?


All times are GMT +1. The time now is 03:03 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20