Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Problem playing WMV video (http://forum.bsplayer.com/showthread.php?t=3606)

Po-ru 1st January 2004 07:13 AM

Problem playing WMV video
 
I have a GeForce2 MX card and after installing the new 53.04 drivers released by Nvidi, BSPlayer won't play some of my WMV files. I played these same files in BSPlayer before, why would it change now?

Please help me, I hate using Windows Media player for anything!

BSPeter 1st January 2004 10:27 AM

Did you try a different overlay setting? Any error reports? Sound and no video or ...? What happens when you're trying to play such files? Do they indeed play in WMP? ......
http://members.home.nl/van.raak/wink.gif

Po-ru 2nd January 2004 04:38 AM

Well for the moment it's working. Let's hope it stays that way. I had to put WMP 9 in, which I didn't want to do, because it tends to freeze up my computer at random times.

Guess there is just some file needed from WMP 9 that BSPlayer needs to play this type of WMV. I had tried just putting the codecs in, but that didn't seem to help.

Well hopfully my computer won't freeze too much :-) But at least BSPlayer is working now.

adicoto 2nd January 2004 10:55 AM

YOu can install only wmp9 codecs. THe player is not requiered.


All times are GMT +1. The time now is 08:03 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20