Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   speed problem (http://forum.bsplayer.com/showthread.php?t=37510)

lezero gan 4th July 2019 06:30 AM

speed problem
 
I have win10 home latest 1903 64bit. I have Bsplayer (latest 2.73) for several years without problems.
But for the last 2 weeks only, when I start Bsplayer with any media movie file as parameter, the Bsplayer main window starts immediately, but the video window take several seconds to open. it is annoying. other media players (vlc, Irfan,MPC…. plays the same movies immediately without any delay. the option "check for new version" and "enable taskbar" are marked off as always. I un-installed and re-install Bsplayer. I stopped the firewall. restart PC. nothing helped. any suggestions or ideas?

lezero gan 4th July 2019 07:22 AM

speed
 
I think I found something.
There is a log entry in "Comodo firewall" about blocking BSPlayer in the HIPS module.
I reset that block and now the response time seems to be ok, although I have again a new log Comodo entry about HIPS detection on BSPlayer (!?)

lezero gan 5th July 2019 11:18 PM

why
 
That means BSplayer is trying accessing the internet at every program startup, despite un-mark the option "check for new version at program startup" . why (!?)


All times are GMT +1. The time now is 04:04 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20