Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Ca. 50% of YouTube videos don't play anymore: "Error opening file" / "Movie Size 0x0" (http://forum.bsplayer.com/showthread.php?t=37854)

Lee Binder 11th January 2020 01:11 AM

[SOLVED] Ca. 50% of YT vids don't play anymore: "Error opening file / Movie Size 0x0"
 
Example (many more below):
https://www.youtube.com/watch?v=WdZ4UheibPs
shortlink: https://youtu.be/WdZ4UheibPs

The same videos don't play in BS Player on both platforms, Android and Windows.

Android: BSPlayer Pro 3.01.214-20200107: "Error opening file"
Samsung SM-A530F | 720 x 1280 Pixel | ARMv7 Processor rev 0 (v7l) - ARM Cortex-A53 (armeabi-v7a)
Nougat 7.1.1 | Samsung Experience 8.5 (TouchWiz)

Windows: BS.Player Free 2.74: "Movie Size 0x0"
Windows 10 latest build 1909

The videos play fine in all other tested apps (YouTube, KeepVid, NewPipe, SkyTube, TubeMate).

In the Android app, I also tried:
- the links as http://
- cleared Cache
- Use (older) SMB 1 protocol: ON
- Video rendering mode 32 bit (instead 16)
- Hardware accellerated coding: OFF
- HW decode compatibility mode: ON
- Codecs payed in HW mode: all option fields ticked revers
- Use default codec: OFF
- High Perf. WiFi mode: ON
- BS Player Free/ legacy

In the Windows App, I also tried:
- first not install missing codecs
- after YT videos playback fail: install missing codecs, test again
- changed YT preferred resolution to 360

Some other videos which don't play in BS Player either:
https://www.youtube.com/watch?v=am5lKJMibr0
https://www.youtube.com/watch?v=NUe84O_NNTE
https://youtu.be/EicyfcEq6pE
https://youtu.be/dGKwx-BFO0E
etc..

Thank you for BS Player Android & Windows. I hope my bug report is helpful towards solving this :)

Lee Binder 13th January 2020 11:24 PM

@adicoto is there anything you can do about this? If not, who can? BSPeter's last post in here was many years ago... :(

adicoto 14th January 2020 07:46 PM

Usually, BSPlayer stops playing YouTube videos after they change the protocols on the site. Has happened many times before, but usually we got a quick fix from BSPllayer's team. I am afraid that they are caught in development of v3 so I don't think we will get this fixed.

Lee Binder 15th January 2020 09:40 PM

hi @adicoto It does not make any sense at all to migrate non-working v.2 code into v.3. It has to be fixed anyway, so why not fix it now. Would you please forward this to the dev team so they can publish a "quick fix" release? Thank you, buddy.

Lee Binder 20th January 2020 02:06 AM

[SOLVED]
 
All links now work in most recent BSPlayer Android and Windows. Thank you BSPlayer dev team for fixing this!

This Issue can be marked [SOLVED]

Blanka 14th February 2020 02:15 PM

Youtube vidéos doesn't play for me too can anyone suggest something to fix that?

adicoto 17th February 2020 07:30 PM

Install latest version.


All times are GMT +1. The time now is 03:16 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20