Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Bsplayer and ini/bsi (http://forum.bsplayer.com/showthread.php?t=3895)

Angellus 1st February 2004 08:59 PM

Bsplayer and ini/bsi
 
Hello,
i'm using bsplayer 1.00 RC1 build 805 with bsi file. Each time i got this message

access violation at address 00496B45 in module "bsplay.exe". Write of address 00000010

I do not have any problem running this video without bsi nor playing it with bsplay 0.86 and the bsi.

Am i doing something wrong or is this a bug?

Thanks


[Main]
Version=1.00

[Movie]
Title=Angel - S1E12 - Grossesse express
Fname=Angel - S1E12 - Grossesse express.ogm
Directory=.\Video
AudioName1=Francais
AudioName2=Anglais

[Subtitles]
defaultsub=1
StartTime=0

[Options]
PanScan=0
FullScreen=1
ExitAtEnd=1

[Autorun]
Language=English
HideBanner=0
CloseLauncher=0
OlderVersionWarning=0
ShutDownWindows=0
NoSkinWarning=0
WithExtras=0
WithPrograms=0


access violation at address 00496B45 in module "bsplay.exe". Write of address 00000010

HackerWerger 3rd February 2004 08:55 PM

I find out by searching the forum that BSplayer doesn't like the combination Ogm + bsi/ini files.. Try to play the ogm file using this bsi structure and tell us if that works:

[Main]
Version=1.00

[Movie]
Title=Angel - S1E12 - Grossesse express
Fname=Angel - S1E12 - Grossesse express.ogm
Directory=.\Video

Angellus 4th February 2004 10:13 PM

Thanks for your answer but it confirms that this is a bug in bsplayer 1.0.

I will stick to the 0.86 version which is handling ogm correctly.


All times are GMT +1. The time now is 01:00 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20