Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Default Subtitles in build 808. Ogm embedded subtitles (http://forum.bsplayer.com/showthread.php?t=4495)

Rober2D2 29th April 2004 06:08 PM

Default Subtitles in build 808. Ogm embedded subtitles
 
Problem is again with embedded srt subtitles in OGM files (I don't know if happens with other kind of subtitles). It does not happen with external ones. The problem is that bsplayer turns subtitles off when oppening an OGM file, but it should automatically select the first subtitles track available

Another problem is that when vobsub is enabled, and internal subtitle renderer is also enabled, player displays subtitles twice.

bst 30th April 2004 07:42 PM

It will be fixed in next update, should be released soon.
Actually this is problem with ogg splitter.
It there are for ex. 2 subtitles, there will be 3 subtitle tracks:
-Subtitle Off
-Subtitle 1
-Subtitle 2

Now there is no way to know that first track (Subtitle Off) isn't actual subtitle.
Except if you compare first track with 'Subtitle off' string, but that's not very reliable.

Rober2D2 22nd July 2004 09:45 AM

bst, I have tried bsplayer 1.0 final release and problem is still there.

sigi 7th September 2004 06:26 PM

ogm subtitle
 
i use bsplayer 100.810 with OgDS0995 under XPPRO
i have the same problem as rober 2d2 "Problem is again with embedded srt subtitles in OGM files . The problem is that bsplayer turns subtitles off when oppening an OGM file, but it should automatically select the first subtitles track available.
and once it work with sub once no why :?: i have try every thing


All times are GMT +1. The time now is 10:44 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20