Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Wavey Stuff... (http://forum.bsplayer.com/showthread.php?t=5040)

b0oF 19th July 2004 08:30 AM

Wavey Stuff...
 
Hi...

I've currently only have the latest K-Lite codec pack installed on my computer, along with the latest version of BSplayer.
This combination has been serving me quite well, until I noticed an error whilst playing episodes of the Anime series Popotan in BSplayer....

There's this strong wavey effect at the bottom of the screen at certain times of each episode (probably the most noticeable being at the start of the first episode, shown below).

http://home.iprimus.com.au/b0oF/bscap000.jpg


This error doesn't just happen with BSplayer though, it also happens with Media Player Classic.

I've come to the conclusion that a codec has aquired some kind of error in it. But the thing is, a friend of mine, with the same codec pack, which uses Media Player Classic doesn't have this kind of error while playing the exact same episode (I got this episode from him).
My thoughts are that BSplayer's installation upon my computer has affected a certain codec.

Does anyone have any kind of information which I could use to solve this problem?


All times are GMT +1. The time now is 05:22 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20