Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   no picture (http://forum.bsplayer.com/showthread.php?t=508)

dogBone 16th October 2002 12:41 PM

no picture
 
Hi,
I just downloaded BSPlayer 085.488, it looks pretty good, but there is one big problem: I have no picture, just sound. It seems to be no codec-problem, ´cause Mediaplayer and GlobalDIVX works well. So I tried to fix it in the preferences, but I´m not very familiar with this matter, I don´t no what all these options are about.
If anyone knows this problem and how to fix it I would be thankful for an answer (BSPlayer seems to be much better than Mediaplayer or GlobalDIVX ;)

Thanks
dogBone

dogBone 16th October 2002 01:21 PM

I was able to specify the problem. mpeg-files work, but most divx-files don´t. The only divx-files that do work are encoded in "MPEG 4 fast motion". Files encoded in e.g. divx 4.12 or "divx 4 low motion" show only a black screen.

Any idea?

Quietseb 16th October 2002 07:31 PM

try this

dogBone 16th October 2002 08:46 PM

Yes, that´s it. Now it works, thanx! :P

xlv600 17th October 2002 11:14 AM

If using Dix5.02 decoder, try to check both "YUV extended mode" and "Overlay Extended mode" in the Quality settings tab of the DivX Decoder Filter properties. It should enhance the overlay mode 1 and mode 2 compatibility with BSPlayer.

Doesn't it?

jplazasa 31st December 2002 04:46 PM

Re: no picture
 
I have had several problems with BSPLAYER in different equipment and have reached the conclusion that everything must to the video card.

I have had good result proving several combinations with following the three setting in menu "Options", "Preferences" ("General "and" Video"):

1- "Don´t load DivX; - } settings"
2- "Force RGB mode"
3- " Use overlay"

In menu "Video" do not have to be selected the other options (only "Force RGB mode" or "Use overlay")

Good luck.
Jaime Plazas

Malo 9th January 2003 11:14 AM

Hello,

This link is broken. Is it possible for you to give me the response ?

Thanks

Quote:

Originally Posted by Quietseb
try this


Quietseb 9th January 2003 03:53 PM

sure.
here it goes:
Quote:

Originally Posted by Quietseb
That's not uncommon

Go to options->preferences (Ctrl+P)
video tab

try to switch overlay mode ( 1 <-> 2 )
If that's not better, try to disable overlay and possibly use "force RGB mode"

(nota: If bsplayer crashes when you validate a change, start bsplayer again without loading a film, apply the change, then load a film to see if it's better)

http://quietseb.ifrance.com/quietseb...pref-video.gif

I should add that I've read many times that "force RGB mode" is harder on CPU.


All times are GMT +1. The time now is 05:32 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20