Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   doesn't play subtitles (http://forum.bsplayer.com/showthread.php?t=5276)

moop 22nd August 2004 07:26 AM

doesn't play subtitles
 
I downloaded the newest version of BSplayer used it on my brothers old computer and opend sub file and movie, plays fine.

tried the same movie file and sub file on my laptop and doesn't play any subtitles.

jam3972 23rd August 2004 05:02 PM

what type of sub files are they?

BSPeter 24th August 2004 07:55 PM

Most skins also show if subtitle file is loaded.
What does skin tell you?
Some suggestions:
Check if "Auto position" is selected under
rightclick > Subtitles (*) > Subtitle properties.
(*: whilst doing so also check if "Show subtitles" is selected.)
Other settings which may make a difference are those under
rightclick > Options > Preferences > Subtitles (e.g. Subtitles should not be disabled and you may try "Draw subtitles to Overlay surface").
And (to make life easy) you could also try a different setting of overlay mode under
rightclick > Options > Preferences > Video > Video rendering
Perhaps also have a look at this post/thread (click here)
:wink:


All times are GMT +1. The time now is 03:45 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20