Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   1080i streams not correct (hdtv, ts transport stream, mpeg2) (http://forum.bsplayer.com/showthread.php?t=5409)

oranje 11th September 2004 02:08 AM

1080i streams not correct (hdtv, ts transport stream, mpeg2)
 
Concerns 1080i streams (hdtv, high definition TV, ts transport stream, mpeg2)


Hi,

I play 1080i films using bsplayer. Apparantly with elecard or ffdshow i get some strange bugs:

- Displayed length (time) of file is not correct
- framerate is lower than the file suggest
- displayed film is jerky (stutters), presumably because the films are at 29.97 fps and bsplayer displays them at around 24 fps and not at the full fps. (Some 720p films i have are encoded at 60 fps. They are displayed with around 55fps. And they look stunning, no jerkeyness observed)

Would you address these annoying bugs?

Thanks in advance

[/b]

adicoto 11th September 2004 08:15 AM

If you set in Elecard's properties (in demultiplexer) Seeking method=using bitrate do the playback get better ?

oranje 11th September 2004 11:57 AM

seekbyfilter has no effect and the seeking method is bitrate. Apparantly, it will not change to pts. It always stays at bitrate. (with a ts film) What should these settings do?


All times are GMT +1. The time now is 02:34 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20