Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Big problem (http://forum.bsplayer.com/showthread.php?t=5525)

Closecl 22nd September 2004 02:28 PM

Big problem
 
My bsplayer seems to play till 4 secs, and then the audio goes on, but the visual freezes at that frame. Have tested 2 of my avi files with this happening and they both happen to be using divx 5.0. Any connection?

Closecl 26th September 2004 02:36 PM

help?

Garet_Jax 26th September 2004 03:13 PM

Does it happen only whith BSPlayer? Run for example Windows Media Player, and check if it can play those movies.

Be sure to have latest divx 5 version installed.

Closecl 28th September 2004 09:29 AM

Only works on the divx player

Garet_Jax 28th September 2004 11:25 AM

Quote:

they both happen to be using divx 5.0
How did you checked that?
If you haven't done it already then check if divx is used to decode them when playing in BSPlayer - go to BS right-click menu, go to options and then go to filters.

adicoto 28th September 2004 04:24 PM

Maybe the files are bad ?
Try to install DivX antifreeze, see if is all working ok after.
Only the DivX Player can play the file ?
In this case there is something wrong with your codecs.


All times are GMT +1. The time now is 07:19 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20