Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   [SOLVED] reading files ? (http://forum.bsplayer.com/showthread.php?t=5565)

four 28th September 2004 11:35 AM

[SOLVED] reading files ?
 
I've some films in divx. I also have the last version of bsplayer and the last codecs... but I can't open some files with bsplayer... but if I use the VLC Mediaplayer it's possible to read the files...

could someone tell me why I can't read files with my favorite (bs) player ?

Garet_Jax 28th September 2004 12:15 PM

Because VLC uses it's own set of codecs, BSPlayer uses what you have installed. Conclusion - there is something wrong with your codecs. Maybe you have too many of them, so they interfere with each other. Maybe you haven't installed ones needed for playback of those movies. Maybe you have broken codecs.
If you provide more information, then someone might be able to help you.
Get GSpot beta:
http://www.headbands.com/gspot/gspot252dl.html
Open movie with it. It will tell you what codecs was it made with.
Then install/reinstall those codecs, or post this information here.

adicoto 28th September 2004 04:26 PM

Are you sure is an .avi file, encoded with DivX ?
Maybe MPEG2 ? Is it posible ?

four 28th September 2004 08:19 PM

1 Attachment(s)
here you can see the gspot printscreen. And now... ? I'm a bit lost...

Garet_Jax 28th September 2004 09:36 PM

1) disable OR unistall ffdshow.
To uninstall just go to add/remove programs.
To disable go to ffdshow configuration page. You should find ffdshow group somewhere in start menu. If you can't then:
a) find ffdshow.ax file
b) open command line: "start" --> "run.." --> write cmd
c) write:
C:\WINDOWS\system32\rundll32.exe c:\path to ffdshow\ffdshow.ax,configure
This is for latest Windows, if you have old Windows version, instead of cmd write command and instead system32\rundll32.exe write system\rundll.exe

In ffdshow configuration window, in "codecs" tab change "decoder" for DivX 5 to "disabled"

2) if after that you still experience problems, uninstall divx 5, get latest version from www.divx.com page and install again.

[edit]
Before step 2, if step 1 don't work go to Xvid decoder configuration page. Uncheck there all boxes under "fourCC support". Then see if it works

four 29th September 2004 05:04 AM

2 Attachment(s)
waouw ! you guys are terrible ! the problem is fixed with simply uninstalling ffdshow ! I will try this on my XP-laptop too (in w2kpro OK).

but some films will still not be opened. It seems they are OGG... ? do I have to ddl some more codecs for that kind of files ?

(see printscreens below)

four 29th September 2004 06:36 AM

I've found this thread : http://forum.bsplayer.org/viewtopic.php?t=5369

and I've installed the ogg exe and everything is now OK.

thanks again for aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaall of your help !

Garet_Jax 29th September 2004 09:55 AM

Quote:

Originally Posted by four
waouw ! you guys are terrible !

O_O .... ^^'


Quote:

Originally Posted by four also
I've found this thread : http://forum.bsplayer.org/viewtopic.php?t=5369

and I've installed the ogg exe and everything is now OK.

Good good, so, after all, there are people who know how to search the forum.


All times are GMT +1. The time now is 11:21 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20