Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Network Buffer Problem (http://forum.bsplayer.com/showthread.php?t=5665)

marco80 15th October 2004 07:00 AM

Network Buffer Problem
 
Dear All,

When I attempt to play a DVD over my wireless connection, from the desktop to my laptop, I am unable to activate the network buffer, even though I have clicked everything on it. It seems the player does not recognise that it is playing over a network, and therfore I end up with jerky sound and images. Can someone help me rectify this problem? I think this is the only video player with caching of this sort, or are others?

Thanks.

Dennis_Olof 15th October 2004 12:16 PM

Well ?
 
Have you tried playback without cache function, should work even though you use wireless connection, the playback will work better then, since I think there is a bug in BS with cache playback.

:)

marco80 15th October 2004 06:28 PM

Turned on or off, it doesn't work either way. It makes no difference. It kinda feels like this feature doesn't work at all.

ccaprar 5th December 2004 11:56 PM

Seems like it does not work at all. The player simply crashes.


All times are GMT +1. The time now is 06:27 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20