Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Whats wrong? (http://forum.bsplayer.com/showthread.php?t=650)

waasa 15th December 2002 06:54 PM

Whats wrong?
 
What is wrong when I play movie and the sound and the picture are different?
At the begining its ok but what more i watch the bigger is difference.
And im using the latest verion.

*When i watch same movie in with other programm, it will work perfectly!

reds01 16th December 2002 04:53 AM

I am assuming the audio and video are out of sync? Is it happenning only on 1 movie or more? It could be that movie was not properly encoded in the first place in which case you can use 'nandub' to re-encode the audio.
http://www.kadath.com.ar/nandubbrc/
:)

waasa 16th December 2002 11:20 AM

Its more than one movie:

Before this movies were ok. But now the all are bad.

xlv600 17th December 2002 03:04 AM

Try to reset your settings with Clearreg.exe.
If you don't want to loose them, save the registry key: HKEY_CURRENT_USER\Software\BST\bsplayer in a REG file or backup your registry.
To restore the previous settings, execute the REG file.

waasa 17th December 2002 11:32 PM

!!!!!!!
 
Million tnx!!!
Thank you!!! :D


All times are GMT +1. The time now is 03:14 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20