Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Buffering in wmv file (http://forum.bsplayer.com/showthread.php?t=7336)

djsolidsnake86 26th March 2006 11:18 PM

Buffering in wmv file
 
from today i have a buffering in a wmv video (i don't have this buffering never, is appeared today) and when i skip some sec forward or backward and when i open this file there are 5-10 sec of buffering
what i can do?
i have all codecs necessary (klite mega codec pack)
please help!

Tizio 26th March 2006 11:24 PM

Which version of BSplayer do you have?
There were some stupid problems with WMV files in old releases..

Anyhow, 2 answers on 5 below says that if you reinstall Windows Media Player 10 all should come back to normality..
http://forum.bsplayer.org/viewtopic....ght=wmv+buffer
http://forum.bsplayer.org/viewtopic....ght=wmv+buffer
http://forum.bsplayer.org/viewtopic....ght=wmv+buffer
http://forum.bsplayer.org/viewtopic....ght=wmv+buffer
http://forum.bsplayer.org/viewtopic....ght=wmv+buffer

EDIT:
Almost forgot.. If you dan't know what exactly you have to install, DON'T USE CODEC PACKS!
If you want more tips, and if you have not yet done this, read BSPeter's "READ THIS FIRST BEFORE POSTING" post

djsolidsnake86 26th March 2006 11:34 PM

1.39
OT
anke io sn italiano cmq
OT END

reinstalled wmp10 and all ok


All times are GMT +1. The time now is 04:27 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20