Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Forum login problem (http://forum.bsplayer.com/showthread.php?t=7640)

adicoto 29th June 2006 05:39 PM

Forum login problem
 
Since yesterday I was't able to login onto the forum. Not even now from the main page, just from the secondary one. I've asked a fellow countryman to login and post a help message. He didn't managed to login either. Can somebody look over this ?
Yesterday I was sitting and waching spammers creating accounts, posting and I was't even able to login. Damn thing.
And by the way, there is no picture to read the code into "create new account" so I wasn't even able to create a new account.
Futile to say that my email to BSPlayer technical support doesn't have yet an answer.

Tizio 29th June 2006 06:03 PM

Hi adicoto, I had problems to login today (@ www.bsplayer.com/forum/ no more forum.bsplayer.org )
Everytime I tried to log-in I was redirected to the homapage, then finally I was able to login, but still redirected to the homepage, so I had to login end then return to the forum page. Same thing when I logged off, I was redirected to the homepage.

Now it's all normal (to me), I'm able to login and to logoff without redirections and the images at top of the forum page are now viewable.

There were problems with spammers that now seem solved.. I hope you'll be able to login without problems now..

A clear-browser-cache will be always helpful when having surfing problems, maybe you can try to clear it (and also your cookies)

BSPeter 29th June 2006 07:10 PM

I had some problems too yesterday.
But then I deleted all cookies and had no further problems!
(So I eventually was still able to remove all spam posts yesterday, which was quite a number)
:wink:

adicoto 29th June 2006 07:18 PM

Yes, indeed, many, many spammers, few real users yesterday. Clearly was a forum problem, as all other forums I am active worked ok, and now is working this too, without clearing any cache or temporary files or cookies (remember, I am still a computer pro :oops: ). Still, there is some problem with cookies, as I needed to login twice.

LE: I set my favorite now the link via bsplayer.com, no more bsplayer.org

BSPeter 29th June 2006 07:23 PM

Hay there adicoto you're back!
(Just sent you a hotmail)
Used to have the same problem (login twice)
http://bsplayer.com/forum/viewtopic.php?p=27368#27368
Alfer clearing my cookies yesterday: also that problem has gone!
:wink:

adicoto 29th June 2006 07:27 PM

I got your mail, but it wasn't hot :lol: Just kidding, glad to be back.

BSPeter 29th June 2006 07:34 PM

Forum's behaviour still is somewhat different as before.
E.g. clearing of colormarking for unread items acts differently.
However, similar as on other forums which I also visit.
So no big deal.
:wink:

Tizio 29th June 2006 08:52 PM

Quote:

Originally Posted by BSPeter
Forum's behaviour still is somewhat different as before.
E.g. clearing of colormarking for unread items acts differently.
However, similar as on other forums which I also visit.
So no big deal.
:wink:

Confirmed..

And for the spammers.. I don't know if you BSPeter had to deal with hundred of spam posts by our biggest "friend" within few minutes, but I think the admins have solved the problem :wink:

BSPeter 29th June 2006 09:54 PM

Anyhow, I've removed really dozens of posts! Seemed no end was coming to them. A new one appeared as soon as I had removed an "old" one!
:wink:

Tizio 30th June 2006 02:29 PM

Quote:

Originally Posted by BSPeter
Anyhow, I've removed really dozens of posts! Seemed no end was coming to them. A new one appeared as soon as I had removed an "old" one!
:wink:

Same for me :wink:


All times are GMT +1. The time now is 12:35 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20