Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Coloor Controls not working (http://forum.bsplayer.com/showthread.php?t=7642)

alextorex 30th June 2006 10:06 PM

Coloor Controls not working
 
Hi,

I saw similar posts in forum but no solution helped.

Never had this problems before but
after fresh windows install + klite pack
color controls don't work.
and the color is too strong.

all other players work.

I tried to select only minimal decodecs in klite but
nothing helped.

I changed refresh to 60Hz but did not help either.

I tried to install only xvid but no result.

This must be a bug!

Tizio 30th June 2006 11:40 PM

It's not a bug, I'm able to manage color controls without problems.
Have you tried to change rendering option in video preferences? Plus you can change the colors in your video card's properties :wink:

alextorex 1st July 2006 05:54 AM

tried
 
tried change rendering options with no effect.

i guess i'll have to reinstall windows

alextorex 1st July 2006 11:21 AM

ffdshow
 
i solved the problem using ffdshow instead of xvid or divx codec.
color controls of ffdshow are working.


All times are GMT +1. The time now is 01:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20