Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Crash when using vobsub subs (http://forum.bsplayer.com/showthread.php?t=7847)

Athkatla 14th September 2006 12:55 PM

Crash when using vobsub subs
 
Hello everyone,

Im using Bsplayer Pro Ver 2.11, Build 940.

Everytime Im trying to play a video file with .sub .idx subtitles
or .rar .idx the player crashes. The subs are loaded normally into
memory but when they are about to appear the player crashes.

Ive tried other players and everything worked fine.
Ive tried uninstalling Vobsub 2.23 and didnt work.
Ive tried deleting my personal settings .xml file and uninstalling-reinstalling
bsplayer and it didnt work.

Ive played a bit with the settings under Options-Preferences-Subtitles and Filters but not success.

When i disable Vobsub(filter section) support OR disable subtitles (subtitles section) the movie plays normally but without subtitles, so im guessing the problem is somehow related with vobsub OR with bsplayer internal renderer?


Before the player crashes this is what i get under Filters advanced:

Default DirectSound Device
AC3Filter
Xvid Mpeg4 Video Decoder
EQ
ACM Wrapper
Avi Splitter
Source


This problem appeared after i installed/unistalled CCCP (Combined Community Codec Pack) in my effort to play some matroska files.

Please help me, Bsplayer is my favourite player and now i have to use alternatives :(

BSPeter 14th September 2006 07:34 PM

(Stay away from codec packs)
http://bsplayer.com/forum/viewtopic.php?p=32795#32795
:wink:

Athkatla 14th September 2006 11:56 PM

Quote:

Originally Posted by BSPeter
(Stay away from codec packs)
http://bsplayer.com/forum/viewtopic.php?p=32795#32795
:wink:

Ive seen this post BSPeter before i write my own, those 3 options are checked + load subtitles into memory.

BSPeter 15th September 2006 09:50 AM

http://bsplayer.com/forum/viewtopic.php?p=32332#32332
:cry:

Athkatla 15th September 2006 03:26 PM

Quote:

Originally Posted by BSPeter
http://bsplayer.com/forum/viewtopic.php?p=32332#32332
:cry:

Ive installed Gabest mpeg splitter, the problem still remains.
I want to clarify that the movies im trying to watch are xvid and audio
compression is either mp3 or ac3.

If there is a solution pls let me know

thanks in advance

paikov 26th December 2006 07:37 PM

I'm having the same problem. Any .avi file causes crash when used with idx/sub (or idx/rar) subtitles. This happens on BSPlayer Pro 2.10 and 2.12 but NOT on plain old 2.00.

sunnymonday 15th March 2007 10:14 PM

Having the same problem with the 2.15 version :(


All times are GMT +1. The time now is 09:46 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20