Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Unhandled exception error (v2.10.939) (http://forum.bsplayer.com/showthread.php?t=7965)

sardonic 24th October 2006 11:47 PM

Unhandled exception error (v2.10.939)
 
BSplayer v2.10.939, Unhandled exception at EIP: 01DD0578
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
If you have internet connection, it's recommended to send error report, this will help us solve problems faster.
Access violation at address 01DD0578. Write of address 00000001
EAccessViolation
Call stack: 00000000,01DD0578,00404843

The Majestic.avi (701mb)
480x272 pixels / 29 fps / 80 kbps / 24 bits
DivX Codec

adicoto 25th October 2006 04:08 AM

And how about the audio stream ?

sardonic 25th October 2006 11:03 AM

128 kbps MPEG Layer-3

adicoto 25th October 2006 04:51 PM

Are you sure it'a DivX file, not XviD ?

sardonic 25th October 2006 05:49 PM

it says DivX when i check for properties (right click)

adicoto 25th October 2006 06:41 PM

So, we know you have DivX installed. Do you have also XviD installed ? Did you installed a codec-pack ? Or ffdshow ?

sardonic 27th October 2006 12:24 PM

nope, no XviD or any other package (dont need to, i have VLC player)

i had this problem once before, someone told me to uninstall and remove everything bsplayer related (reg and user), so i tried this again and updated to v2.11.940, but to no avail:

BSplayer v2.11.940, Unhandled exception at EIP: EAEBAAB0
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
If you have internet connection, it's recommended to send error report, this will help us solve problems faster.
Access violation at address EAEBAAB0. Read of address EAEBAAB0
EAccessViolation
Call stack: 00000000,EAEBAAB0,00404843

you know, its really weird, the file plays perfect in just about any of my other players: DivX player, VLC player, Windows Media Player, etc

just not with BSPlayer, which i mainly use for movies that i need subtitles for (spanish, chinese, japanese and stuff)

ps. DivX Pro updated to 6.4

sardonic 27th October 2006 12:42 PM

hahaha, OMG

i downgraded to BSplayer 1.00.807 and it plays perfect

WTF :roll:

adicoto 27th October 2006 02:17 PM

1. When you try to play the file in newer build (ver 2), are you connected to the internet ?
2. Could you also test 1.137.826, the last build without the adware ?
3. It is possible to have a conflict between the video decoder, DivX and the codec used to encode the movie (posible XviD). Can you also install (after 1. and 2.) XviD codec and try to play the file ?

sardonic 27th October 2006 03:39 PM

well first, lets see if this old verzion gives me any trouble

if it does, i'll try the things you suggested

tnx

adicoto 27th October 2006 09:03 PM

OK, as you wish. I know that it's no good to fix if ain't broken :D but I hope we will manage one day to pinpoint the source of the error.

sardonic 29th October 2006 09:04 AM

the new skin looks horrible as well

i think im stickin with this older verzion for a while

tnx for the help so far

DrĂ¡cula de 1931 29th October 2006 09:14 AM

:shock:

sardonic 29th October 2006 09:18 AM

i dont have FFDshow, wuts it for anywayz


All times are GMT +1. The time now is 12:45 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20