Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   i'm new and need help with subtitles (http://forum.bsplayer.com/showthread.php?t=8691)

iamthemaster121 14th January 2008 09:15 PM

i'm new and need help with subtitles
 
hey guys, i recently downloaded se jie (Lust, Caution) and the corresponding subtitle files. here's what i did from downloading se jie to after downloading the subtitle files (2 files).

1. downloaded se jie (2 movie files total - both .avi format)
2. file names are
Lust.Caution.2007.REPACK.DVDRip.XviD-CiMG-CD1
and
Lust.Caution.2007.REPACK.DVDRip.XviD-CiMG-CD2
3. downloaded the subtitle files and renamed them to
Lust.Caution.2007.REPACK.DVDRip.XviD-CiMG-CD1.srt
and
Lust.Caution.2007.REPACK.DVDRip.XviD-CiMG-CD2.srt
(yeah i've been getting help from others. however, still no luck.)

i'm working on Vista and waltdisneypixar from another forum suggested tweaking BSPlayer's preferences and here are some screenshots. however, he didnt realize that i had vista.

http://i50.photobucket.com/albums/f3...r121/blah3.jpg

http://i50.photobucket.com/albums/f3...r121/blah2.jpg

http://i50.photobucket.com/albums/f3...er121/Blah.jpg

please help. i really like this movie and subtitles would make it so much better.

BSPeter 14th January 2008 10:56 PM

No luck if you manually load the subtitle either?
[Crtl]+[L]
:wink:
Could you open the subtitle file with Notepad or Wordpad and copy e.g. the first three sub-lines here?
:wink:
Which filters are shown under
(rightclick) > Options > Filters > Advanced?
:wink:
Did you place your subs in the subtitles folder/directory as defined by you or in the same folder as moviefiles?
:wink:
Possibly your settings prevent you from seeing that the (original) file-extension is (e.g.) .txt? The result of your renaming would then be that it actually ends with .srt.txt now, so that the file-name itself no longer matches the name of the corresponding avi.
:wink:

iamthemaster121 15th January 2008 02:17 AM

Quote:

Originally Posted by BSPeter
No luck if you manually load the subtitle either?
[Crtl]+[L]

tried it and opened up both. movie plays, but no subtitles.

Quote:

Originally Posted by BSPeter
Could you open the subtitle file with Notepad or Wordpad and copy e.g. the first three sub-lines here?

1
00:01:22,300 --> 00:01:26,300
Next round!

2
00:01:33,500 --> 00:01:37,500
Now that we've moved to paradise, there's nothing to eat.

3
00:01:38,000 --> 00:01:42,000
[This is a play on words, a phrase used in mahjong]


Quote:

Originally Posted by BSPeter
Which filters are shown under
(rightclick) > Options > Filters > Advanced?


for some reason when i open up filters the way you mention, nothing happens. however, there is a "filter management" tab under preferences but i dont know what to do with that.


Quote:

Originally Posted by BSPeter
Did you place your subs in the subtitles folder/directory as defined by you or in the same folder as moviefiles?

yep, see screenshot #3

Quote:

Originally Posted by BSPeter
Possibly your settings prevent you from seeing that the (original) file-extension is (e.g.) .txt? The result of your renaming would then be that it actually ends with .srt.txt now, so that the file-name itself no longer matches the name of the corresponding avi.

nope, it's .srt at the end.

is there any other way to make this work? =(

iamthemaster121 15th January 2008 05:47 AM

i did it! just not with BSPlayer. VLC player works perfectly with it. i just dragged both files into the player and it works. why cant BSPlayer do that?? thanks for the help anyways.

adicoto 15th January 2008 06:44 AM

Try to disable "draw subtitles on overlay" I don't think you will get subtitles to bee seen under Vista like this.


All times are GMT +1. The time now is 12:03 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20