Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   [MISSING FEATURE] TV tuner problem, No audio (http://forum.bsplayer.com/showthread.php?t=8855)

ZealotTC 8th May 2008 11:04 AM

[MISSING FEATURE] TV tuner problem, No audio
 
I got a asus my cinema 7135 and I can easily get video but I can't for the love of god get audio to work :( In capture device there's no output I can select for audio :oops:

http://img353.imageshack.us/my.php?i...9303502ti1.jpg

What could be wrong? Please help I would hate to have wasted 30$ on the software as I was hopeing to use it for all media files but most tv capture



Thanks to all willing to try and help me :D

Farlight 8th May 2008 11:30 AM

Some basic tips: Update the drivers for it, check other software's (like VirtualDub) if it works with these or not. I don't have asus but I did have problem with one of my Pinnacle Video Capture devices (especially audio), but after installing one of the manufacure software (actually not the driver it self but "Pinnacle Studios") I got it working, so install what you got and update everything you can.

ZealotTC 8th May 2008 11:51 AM

I'm allready using the latest driver for my tv tuner card :(

adicoto 8th May 2008 06:18 PM

Your TV card does have a driver for audio capture device. It is not installed. Go to control panel (system->hardware->device manager->sound and audio devices) and install it.

ZealotTC 8th May 2008 06:21 PM

all my hardware devices are installed

adicoto 8th May 2008 08:13 PM

Seems that this tuner have some driver problems, as I've read on some forums here in my country, where it seems to be a best-buy as it comes very cheap.
The tuner does not have an audio output as it uses the PCI bus to transfer the data. At this moment, I don't know if BSPlayer support this. I think you must select into audio card properties Stereo Mixer as default input device.

Connecting the Audio
You may connect the audio portion either to a sound card or directly to the audio
connector in your motherboard. Follow the procedure below to connect the audio.
Sound Card
1.Locate the JP1 connector on the ASUS TV FM Card.
2.Locate the Line-In (JP Audio-input) connector on your sound card. If necessary,
refer to the documentation supplied with your sound card.
3.Attach one end of the sound cable to the JP1 connector of the ASUS TV FM Card
and the other end to the Line-In (JP Audio-input) on your sound card.

Motherboard
1.Locate the JP1 connector on the ASUS TV FM Card.
2.Locate the Line-In (JP Audio-input) connector on your motherboard. If necessary,
refer to the documentation supplied with your motherboard.
3.Attach one end of the sound cable to the JP1 connector of the ASUS TV FM Card
and the other end to the Line-In (JP Audio-input) on your motherboard.

Tizio 8th May 2008 08:22 PM

For this specific card I don't know how the audio works. With my old PCI Pinnacle card (with external audio cable) I can use BSplayer normally (I chose Stereo Mixer as audio source), but with my new USB Pinnacle (with internal device audio) I can't achieve the audio in BSplayer.
I hope this feature will be added in one of next releases :wink:

ZealotTC 8th May 2008 09:09 PM

yeah must be bs players fault it works fine in powercinema.

Fingers crossed they'll support it in the near feature but who knows :(

kimiraikkonen 9th May 2008 09:15 AM

I'm using a old analog AverTV 203 TV card and always crashes on Bsplayer, works fine with WinDVR.

ZealotTC 9th May 2008 01:38 PM

fix it allready bs.player ffs this is dog poop DOGPOOP!!!! :x [edited by ico-man]

Ico-man 9th May 2008 01:48 PM

BS.Player the best player
 
@ZealotTC: Relax and don't be disrespectfull. We will look into this, and (if true) fix it in the next version of BS.Player

Tizio 9th May 2008 02:43 PM

@ZealotTC
Yes, chill out and relax, I read your message before Ico-man edited it, but I couldn't edit it.. Plus it's a non-ethical/civil way to express yourself. :evil:

You posted this bug/missed-feature yesterday and you have to give some time to the authors to investigate and fix/add what they have to fix/add to BSplayer.

With external audio cable I never had a single problem (I tried 3 different tuner cards from different manufacturer and never had a problem). But with internal audio (from my USB tuner) I can't hear the captured sound (I can't select internal audio from BSplayer).

I'm sure they'll investigate into this problem, just be patient..
And as a last remark, to insult is not a good way to cheer on the development team to solve your problem, au contraire it may lead them to ignore you (not this case since Ico-man replied to you ;) )

ZealotTC 11th May 2008 11:48 AM

what's the diffrerence between writing dogshit and dogpoop? I don't get it

adicoto 11th May 2008 02:42 PM

Re: TV tuner problem, No audio
 
Quote:

Originally Posted by ZealotTC
Thanks to all willing to try and help me :D

Quote:

Originally Posted by ZealotTC
Fingers crossed they'll support it in the near feature but who knows

Quote:

Originally Posted by ZealotTC
]fix it allready bs.player ffs this is dog poop DOGPOOP!!!! [edited by ico-man]

This is the difference between s_hit and poop.

ZealotTC 29th June 2008 04:53 PM

well it's been months now any progress?

Tizio 29th June 2008 09:26 PM

Unfortunately it's not working, at least for my tuner device :roll:


All times are GMT +1. The time now is 07:59 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20