Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   BS PLayer not responding when playing MP4 format (http://forum.bsplayer.com/showthread.php?t=8881)

pao113 3rd June 2008 11:56 AM

BS PLayer not responding when playing MP4 format
 
help when i upgraded to this version i suddenly cannot play my mp4 video files it always freezes

BSPeter 6th June 2008 11:07 AM

Re: BS PLayer not responding when playing MP4 format
 
Quote:

Originally Posted by pao113
this version

:?: :?

pao113 6th June 2008 11:28 AM

ver. 2.28

Tizio 9th June 2008 09:17 AM

Try to re-register your mp4 codec
can you open bsplayer's menu item Options -> Filters -> Advanced when you play those video files and tell us what codec is in use or it freezes as soon as you start it?

pao113 9th June 2008 10:38 AM

when i open the video the bsplayer would not be responding then there will pop a message that would say that the bsplayer freeze

Tizio 9th June 2008 05:02 PM

Have you installed Nero?
Unregister its filters for MP4 decoding (you can do this also in BSplayer filter management in preferences window)
And install another decoder (I think ffdshow should decode them)

pao113 9th June 2008 05:10 PM

i have the Combine Community Codec Pack and the filter management in the BS player has nothing on it

Tizio 9th June 2008 05:16 PM

I suggest you to uninstall that codec pack (almost all codec packs are evil for multimedia stable playback :twisted: ) and install FFDShow (it plays almost every common format)

adicoto 9th June 2008 08:17 PM

CCCP contains ffdshow and Haali.

What the pop-up window say ? Press the "click here" highlight and tell us wich module it's posted in there.

pao113 9th June 2008 08:40 PM

the message would just say the bsplayer freezes

pao113 9th June 2008 08:48 PM

i decide to update my cccpack and now i can open the file now but the problem is when playing the video when i want to skip to other parts of the video the video would not play and then i have to press the pause or play button. when closing the player it would always appear to be not responding

pao113 9th June 2008 08:51 PM

how can i unregister the nero filter because when i look on the filter manager there was nothing on it to unregister for me

adicoto 9th June 2008 09:17 PM

Quote:

Originally Posted by pao113
the message would just say the bsplayer freezes

So the module specified is "hungapp" ?

If you can play the video please post here wich filers are used to play the file. To do that, open the file, rightclick->options->filters.

pao113 10th June 2008 10:14 AM

default directsound device
video renderer
ffdshow audio decoder
ffdshow video decoder
source

adicoto 10th June 2008 05:04 PM

Seems there is no dedicated MP4 splitter on your system and quartz.dll it's trying to take the lead. Try to install Gabest MP4 splitter and should be fixed.

pao113 10th June 2008 05:45 PM

i already have the haali media splitter

adicoto 10th June 2008 08:51 PM

If Haali was working OK, it should be present in the filters list. It's not in there :wink:

J7N 10th June 2008 10:52 PM

Haali Media Splitter appears as "source" in the list of filters.

adicoto 11th June 2008 06:03 AM

Quote:

Originally Posted by J7N
Haali Media Splitter appears as "source" in the list of filters.

Yeap, you may be right.

@pao113
Can you send a link to such a file ?

pao113 11th June 2008 10:16 AM

what file?


All times are GMT +1. The time now is 05:41 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20