Official BS.Player forums

Official BS.Player forums (
-   Bug Reports And Codecs (
-   -   BS.Player 2.31.974 frozen when tried to close (

buraq01 22nd September 2008 07:51 PM

BS.Player 2.31.974 frozen when tried to close
I use 2.31.974 to watch .avi files. When the movie ends or I click the X button, the application freezes instead of closing properly and disappearing off the screen. Is this a codec problem or is it BS.Player's? What am I going to do about this? Thanks.

adicoto 22nd September 2008 08:49 PM

I have seen this too, but trying to pinpoint the causes. Sometimes, if you try to close some XviD files that are playing, you get this result. Also with some MPEG2 files using Elecard decoder. But just if the file is playing. As this is related to some files, it may be a problem of file or filters.

armandopirapira 1st October 2008 01:06 AM

I’m using Windows vista and I’m having the same problem. I noticed that the problem in my case was the internal renderer DirectDraw surface rendering mode. As I use Vista I was supposed to use EVR Rendering mode, but I don’t like it. Although when I’m using EVR I don’t have this bug.

So… if you use Vista try to change the render mode to EVR.

Sorry about the bad English!

bsplayer0 11th November 2008 08:53 PM

I have the same problem and I really don't like EVR so I hope you'll get fix for this soon and for now I guess I'll have to go back to 2.28 version

Ico-man 12th November 2008 11:09 AM

BS.Player youtube player
Did you try version 2.32?

BSPeter 13th November 2008 11:48 PM

If problem not meanwhile gone, better try latest version 233977 (just published).

Telstar 14th November 2008 02:59 AM

Have to use Task Manager to close BS Player...
Me too...

I installed the latest version 2.33 yesterday "over" my previous version 2.32.975 and found that I could not get it to close by clicking on the "X" like I was always able to do before with v2.32. I had to open my Windows Task Manager where it would show "BS Player - not responding" and then close BS Player from there.

Today I did a clean uninstall of 2.33, reinstalled 2.32.975 and find the same thing is happening now to the older version which never happened before installing and then uninstalling v2.33.

I'll be monitoring this thread for any solutions.



zivan 27th November 2008 01:34 PM

Try install new version FFDShow

All times are GMT +1. The time now is 07:45 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20