Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   XVID files are GREEN! (http://forum.bsplayer.com/showthread.php?t=971)

tenderfoot 31st January 2003 10:58 PM

XVID files are GREEN!
 
Hello
I have a problem with XVID files.
The codec is installed. Gspot says the file is ok.
Tho if I try to play it, I can only hear the sound! No video, just sth green on the scree! Please help, I really have no idea what to do. :cry:

trodas 1st February 2003 10:31 AM

You dont tell us much...
 
Check your prefs, maybe there is something what Xvid dont like, like force RGB or such thing...

BTW, into MS mediaplayer Xvid files working fine? :|

I using FFD show for all, Xvid, all DivX and such mp4 formats :wink:

Bs=Best 1st February 2003 10:49 AM

I had the same problem. If you have Nimo codec Pack, new Xvid movies doesn't play right. I uninstalled Nimo codec Pack and then I installed just Xvid codec.

Hope that will help you :)

AxeCrazy 3rd February 2003 12:43 PM

Re: XVID files are GREEN!
 
Any news futher then mentioned here?
when i open a Xvid file the starting screen is greenisch and looks scrambled....
When ii hit the play button Bsplayer crahes.
btw i am running windows XP.
Any ideas anyone?

vastis 3rd February 2003 10:48 PM

get this Xvid-codec

http://www.roeder.goe.net/~koepi/

AxeCrazy 3rd February 2003 11:23 PM

green
 
Thanx, but i already had the Xvid Codec.
I just needed to enable the force RGB option.

Grtx

Manao 4th February 2003 12:15 PM

Quote:

I just needed to enable the force RGB option.
It's not normal. You should be able to play xvid files without problem with RGB uncheck. Are your video drivers up to date ? Which video card do you have ? Which OS and DirectX ? What is the resolution of the movie ?

Pfizer 9th February 2003 01:27 AM

Try this:
regsvr32 /u ffdshow.ax (from command prompt)

And if that don't work, then this:
http://prdownloads.sourceforge.net/f...3.exe?download

Pfizer

Eulogy26 9th February 2003 02:11 PM

You have the Nimo Pack
 
You need to desinstall the NimoPack and you can install it back, but don't put the following option :

-DirectShow Filter
*Ffdshow Directshow 2002-04-09

Maybe you need to don't install something else in the DirectShow Filter, but I don't remember... :? Try this, and if it's doesn't work try to don't install the following options as well :

-DirectShow Filter
*Fraunhofer MPEG2 Vob Filter A/V
*MPEG-2 Splitter AC3 XForm
*I-Media Multi-MPEG2-Source
*Claud/Dump/Wavdest DS Filters

Good luck!

MerlinHH 25th March 2003 08:54 PM

Solution is much simpler.

After installing Nimo Codec Pack the ffdshow codec will grab the xvid-video. Go into properties of video, select ffdshow codec and again properties.

Here you find an option, that ffdshow plays xvid. You need to uncheck this option.

See also here:
http://trendprofi.bei.t-online.de/xvidhelp.htm

Phazon 21st April 2003 10:26 PM

Thanx Merlin...
 
Had the same problem as was described and did what you suggested. Problem solved. YeeHee.....Thanx....... :D :D :D


All times are GMT +1. The time now is 01:51 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20