Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Feature Requests, Feedback And Suggestions (http://forum.bsplayer.com/forumdisplay.php?f=9)
-   -   trouble with sound on 5.1 system (http://forum.bsplayer.com/showthread.php?t=5897)

specialK 19th December 2004 07:36 PM

trouble with sound on 5.1 system
 
Hi,
I can only play my movies in BSPlayer with sound coming from my front speakers. I have installed AC3 filter 0.70b and configured it for a 5.1 system and also configured the Nvidia audio panel (I have an ASUS A7N8X Deluxe) the same way. When it comes to configure it in BSPlayer, it never memorizes my settings and there are none of the radio buttons checked in the Intervideo AC3 panel.

What should I do? I'm pretty confused because I can perfectly listen to my audio files (stereo) with JetAudio with sound coming from all the speakers.

foetusincome 21st December 2004 08:05 AM

I have the same problem...no solution..but I have the same problem. I'm in the same boat as you.

specialK 22nd December 2004 11:19 PM

I've reinstalled AC3 filter and though the panel in BSPlayer still doesn't show any changes, I can listen to the movies with sound coming from every speaker.

BSPeter 29th December 2004 04:52 PM

AC3 Filter <> Intervideo AC3
Setting of AC3 Filter cannot be done on BSPlayer's "Intervideo AC3 panel".
Instead you should take the route via "Filters".
Read this post.
http://members.home.nl/van.raak/wink.gif

specialK 29th December 2004 05:02 PM

OK. Thanks.


All times are GMT +1. The time now is 04:30 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20