Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Feature Requests, Feedback And Suggestions (http://forum.bsplayer.com/forumdisplay.php?f=9)
-   -   Subtitles Offset !:( (http://forum.bsplayer.com/showthread.php?t=8829)

hellalien 18th April 2008 08:06 AM

Subtitles Offset !:(
I`ve observed that Subtitle Offset can`t be negative.
I want that my subtitle appear in the bottom of the screen ....(black area)NOT in the film(widescreen).

Older versions of BSplayer you can make subtitle offset negative ! but in the new one I can`t.:((

I am not the only one who want to make offset negative.

It`s unlikely that subtitles appear over the movie...sometimes when the screen is white you can see the subtitle very well.

10x ... and I hope you SOLVE the problem.

BSPeter 18th April 2008 11:16 AM

"Draw subtitles to Overlay surface" selected?
(rightclick >) Options > Preferences > Subtitles ...

Already tried "Expand picture to"-option?
(rightclick >) Options > Preferences > Video > [Video rendering]
(Option at bottom/right)
See this post (and the thread it is in) for some clarifications.

hellalien 20th April 2008 08:10 PM

subtitles offset rules ... !

make it negative again :D.
video rendering sucks... image is resized. etc etc.

Ico-man 12th June 2008 01:04 PM

Subtitle offset negative
Try disabling Draw subtitles to overlay, as sugested by BSPeter.

If you have Draw subtitles to overlay enabled , subtitles can be only drawn to overlay = on video, and not below.

The subtitle size, font should remain the same, even with Draw subtitles to overlay disabled.

"sometimes when the screen is white you can see the subtitle very well. "
Try playing with font settings, to find the setting that most suit you and the video itself (border, bold, color...).

J7N 12th June 2008 10:21 PM

Re: Subtitle offset negative
Use a black (dark) outline for your subtitle font to make them visible always.

speedrayo 6th July 2008 11:30 PM

1 Attachment(s)
Pls Help me..its not work for me. this last version. I'm using windows vista. i tried follow bspeter's instruction..its not work. I need SUBTITLE OFFSET NEGATIVE

J7N 7th July 2008 02:19 AM

I see that you also have drawn the subtitles on overlay. You can't move them outside the picture in such case.

Either deactivate the option "Draw subtitles to overlay" (may not be functional on Vista), or use ffdshow to render the subs. ffdshow may be configured to extend the picture with letterbox to encompass the text.

speedrayo 7th July 2008 04:42 AM

But New version its not working and..Old version is work..i saw WIndows basic of vista i dont like it..thats why i want to new version so one problem there Nne offset negative.

J7N 8th July 2008 01:15 AM


Originally Posted by speedrayo
I recognized old version bsplayer when i open bsplayer then open movie file then open itself ffdshow video decoder and also same thing Media player classic, too.

Now New version bsplayer does not recall ffdshow video decoder. whats can i do fix it?

I don't understand what you mean here. Maybe find somebody who can speak your native language.

If the program doesn't "recall" ffdshow, what codec does it load then instead?

Ico-man 8th July 2008 02:11 PM

... can be achieved in BS.Player by doing the following:

>>> (rightclick on main BS.Player window>) Options > Preferences > Video > [Video rendering] (Option at bottom/right) > Extend picture to: and select bigger video size (try it out).

Than go to playback window and try Shift+Down to see which extended video will allow you to position subs below the video.

(As already mentioned by BSPeter at the start of this topic.)

All times are GMT +1. The time now is 09:50 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20