Official BS.Player forums

Official BS.Player forums (
-   General Talk And Support (
-   -   Svideo -> tv wont work (

wettewilly2 10th February 2003 02:55 PM

Svideo -> tv wont work

I downloaded BS player four days ago and it worked really good. I was glad i found it. Today when I open a movie (.avi, .mpg,..) it plays well on my pc (screen) but on my television, the screen looks black. on my screen i can see the movie but on the schreen of my television it is a black screen. But the sound works good on my television.

Is here somebody who knows what my problem is and how i can fix it? :cry:

I have an Nvidia GeForce2Mx 100/200

thanks a lot

frederik ( :arrow: sorry for my bad english.)

xlv600 10th February 2003 04:40 PM

It seems you need a tiny tool called TVCC v1.2.1 (freeware) or it's shareware version called TVTool v6.8.4.3.
I only got ATI cards so I can't help very much, but look for TVTool in this forum using the search button, you'll find more usefull info.

Hope it helps.

Erminio 11th February 2003 10:37 AM

Did you set the TV as primary device?

wettewilly 11th February 2003 10:06 PM


Originally Posted by Erminio
Did you set the TV as primary device?

OK where do I do that. I think so. :?

Erminio 12th February 2003 08:37 AM

You have to go on the options of your video card
Look in control panel,video setting or right click on the desktop

poppamac 15th February 2003 07:10 AM

Hey, I haven't seen anyone say that you have to shut your computer down, disconnect your monitor and THEN attach your svideo cable. THEN make sure the TV is set on one of the inputs (Video 1 or one of the others) and start the computer again. It might work this easily. I discovered this after MUCH experimentation and a search of my problem on the internet. You still have to probably change some settings to have it look decent on TV but see if this works and let me know. Good Luck!!

DJLink 15th May 2003 05:07 PM

If you get a black screen on your tv where the movie is suppose to playing that means that your tv cannot recognize overlay.

To fix

Go to Prefferences-video-uncheck overlay-and check force RPG

Ploblem solved.

All times are GMT +1. The time now is 11:39 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20