Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   BS player playing videos wrong (http://forum.bsplayer.com/showthread.php?t=11926)

Loldawg 15th December 2010 02:58 PM

BS player playing videos wrong
 
Hello.

Since this is my first post, allow me to say that BS player is awesome, I love how it auto finds subtitles and has really simple hotkeys. Great job guys.

Now for the support part, I work with Sony Vegas 9.0 Pro. Up untill now, I have trusted BS player to show me the video as my employers would see it. However, it plays video fine first time. In case I hit play again, it shows me only upper left part of the video, zoomed. Now thats really weird and a huge issue for me since I watch a segment like 10 times before I can carry on.

The videos I view are all rendered as a .wmv (Windows Media Video v11) using a small resolution such as 640x480 or 320x240 (when I'm previewing a video) and a 1080p or 720p resolutions when the project is finished (usually 1400 x 1050 or 1280×720). The resolutions vary, but I always use same preview and it always happens.

I have the K-Lite Mega Codec Pack (everything) and its all configured as it should be.

Why does that happen? Its a monster issue if I cant see the video multiple times, but have to go and open it all over again.

Thank you and have a nice day!
Loldawg

BSPeter 15th December 2010 04:19 PM

:eek: Ehhh ...mega...codec...pack...:eek:...Eeeek
I've always and consistenly advised against using codec-packs.
Lots of users seem to think that more is better. IMHO: to the contrary!
Anyhow... version and buildnr you're using?
Perhaps you redefined any hotkeys?
What hotkeys do you use?
"Remember movie settings" unchecked?
"Remember Pan-Scan settings" & "Remember zoom" unchecked?
What happens if you depress [5] on numeric keyboard?
:wink:

Loldawg 15th December 2010 05:11 PM

Hello

Yeah I know that bundles are junk, but I work with videos (its like..my job) and you wouldn't believe how many times I got a video that I can't open.

To answer all your questions :

Version 2.57 (free) Build 1051
I didn't touch the hotkeys
Like shortcuts to go back/forward, F for fullscreen, volume and subtitles. I hit D sometimes by accident but I return it back to normal
Remember movie settings is unchecked
Can't find pan scan and zoom
Nothing happens


Hope it helped o.o
Loldawg

adicoto 16th December 2010 12:39 AM

Had sometimes the same problem, only with wmv files. Couldn't find something in common.

Loldawg 16th December 2010 12:56 AM

Hello

Yeah its all the wmv files.. Only setting that might effect it is this :
http://img714.imageshack.us/img714/3788/30628093.jpg
I changed all the WMV from disabled to libavcodec because wmv's weren't working proper ;o

Loldawg


All times are GMT +1. The time now is 03:31 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20