Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   Problem: Default AC3 Decoder (http://forum.bsplayer.com/showthread.php?t=1225)

Luciver 11th March 2003 06:53 PM

Problem: Default AC3 Decoder
 
Hi all!

I have a problem with the default AC3 Dedcoder. How can i manage that bsplayer uses Moonlight Odio Decoda instead of the Cyberlink and Intevideo plugins?
If this is possible how can i make it the default Codec for any audiostreams in bsplayer?

Greetz,
Luciver

Luciver 11th March 2003 07:42 PM

Ok i'm almost done now. There's only one problem left. I added Moonloght in bsfilters.dat, but if i open avi with AC3 no sound is played. If i setup Cyberlink Codec for AC3 then sound is played, but in my active filterlist are now 2 audio filters active. So whats wrong there?
I am using latest version of bsplayer and Cyberlink Decoder is installed but does not play 6 channel sound. Previous releases of bsplayer worked with Moonlight, so am i to do now?

Thanks for your help!
Greetz,
Luciver

Luciver 12th March 2003 03:07 PM

Ok if anybody is interested, i solved my problem. It's not really the finest way though.

I deinstalled the Intervideo codec and used bsfilters.det for configuring my codecs. In preferences i used Intervideo as the default AC3 codec (of which i was sure it would not function anymore) and now it works fine.

Strange is that if i choose no default AC3 codec in preferences, bsplayer uses the Cyberlink codec and my own at the same time. So the only way i got this working was selecting a default which surely does not work.

I hope i could help someone with this!
If not, ok, just take it like a shizo doing some psychic monologue ;)

So long,
Luciver

guymontag 16th March 2003 09:20 PM

Hi new guy!

I've troubles with ac3 audio in Xvid .avi I try to play in BSplayer.

I use an onboard audio chipset, no ac3 filter installed, never I opened an ac3 DivX/Xvid in BSPlayer, Playa or WMP. I'd like to play a new ac3 sound movie in my BS, but I can't...

Do you help me!?

:-)


All times are GMT +1. The time now is 12:12 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20