Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   bsplayer259.1059 - no Dolby DTS output anymore (http://forum.bsplayer.com/showthread.php?t=12527)

IgorBGD 19th November 2011 01:39 PM

bsplayer259.1059 - no Dolby DTS output anymore
 
Hi guys,

I am using BS Player for so long, and I am loving it!

But have to ask about one problem bothering me - I have digital connection from computer to my Onkyo receiver, and with last version of BS Player I have downloaded (bsplayer259.1059) I don't have Dolby DST output to receiver like before... What option should I check?

Thank you in advance!

[edit]

Ok, I realized for now that there is some problem with MPA filter for the movie I am playing. When I play the same MKV movie in media player classic, it output Dolby DTS to receiver normally. But when I play in BS, and open MPA decoder filter settings, and change DTS decoder settings to use SPDIF - there is no sound, just some wierd noise comming from the receiver. But it shows on screen that it receive DTS signal.

So can somebody help me how to get DTS from BS player as output for that movie, as MPClassic obviously can do that.

And also, forgot to say that I was using some old BS Player version before, and had no problems with that! But it freezes when moving playing screen from computer display to TV screen and back, so I prefer this new version. :)


All times are GMT +1. The time now is 06:03 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20