Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   bsplayer loads very very long for opening a movie (http://forum.bsplayer.com/showthread.php?t=2826)

abdallah 22nd October 2003 02:47 PM

bsplayer loads very very long for opening a movie
 
hello,
perhaps someone has an answer for me: a few days ago i installed my computer new and also bsplayer and other players (like realone etc.)
i have the newest version, but the bsplayer loads about half a minute for opening a movie....
i have nimocodecpac v.5build9 fully installed and also xvid...
there is a tcm audio filter symbol in the system tray, that was not there before my new installation!
so i thank everyone who has an idea about the long loading times....

abdallah

pixolex 25th October 2003 01:38 PM

Re: bsplayer loads very very long for opening a movie
 
Quote:

Originally Posted by abdallah
hello,
perhaps someone has an answer for me: a few days ago i installed my computer new and also bsplayer and other players (like realone etc.)
i have the newest version, but the bsplayer loads about half a minute for opening a movie....
i have nimocodecpac v.5build9 fully installed and also xvid...
there is a tcm audio filter symbol in the system tray, that was not there before my new installation!
so i thank everyone who has an idea about the long loading times....

abdallah

i think is here your answer...
http://forum.doom9.org/showthread.ph...threadid=63864


All times are GMT +1. The time now is 06:17 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20