Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   Playback problems (http://forum.bsplayer.com/showthread.php?t=36842)

wolfmandim 17th December 2016 09:59 PM

Playback problems
 
I am using the latest version of BSplayer pro with Win 10 x64. All the movies that I watch are of 1080p quality. Lately, some of the movies seem to play at an accelerated speed (would say double speed) and the sound is fast and distorted. As I said it does not happen to all movies. Can you please give some ideas how to overcome this problem?

wolfmandim 21st December 2016 09:27 PM

Quote:

Originally Posted by wolfmandim (Beitrag 84923)
I am using the latest version of BSplayer pro with Win 10 x64. All the movies that I watch are of 1080p quality. Lately, some of the movies seem to play at an accelerated speed (would say double speed) and the sound is fast and distorted. As I said it does not happen to all movies. Can you please give some ideas how to overcome this problem?

It has been 3 days without an answer.
Is there any support in this software or are we wasting our time here?
How do they expect anyone to renew their subscription if no one bothers?

wolfmandim 29th December 2016 12:42 PM

Quote:

Originally Posted by wolfmandim (Beitrag 84937)
It has been 3 days without an answer.
Is there any support in this software or are we wasting our time here?
How do they expect anyone to renew their subscription if no one bothers?

It looks to me that BSplayer project is dead meat.
What a waste!
I GIVE UP!!!


All times are GMT +1. The time now is 03:06 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20