Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   Some avi files lock the system (http://forum.bsplayer.com/showthread.php?t=5224)

thrikreen 14th August 2004 03:28 AM

Some avi files lock the system
 
I've been looking through previous posts trying to find the solution, but to no avail. I have a number of files (20+) that used to work on my system before I had to reload, but now lock the system up. Since they worked before, I'm positive it's a setting/codec type of problem.

At first, if I was using WMP, it would lock the system hard. If I was using divx player, the system would lock but I had once chance to end task on it using task manager. Almost all the time it would have a garbled screen just repeating the first second of audio. With bsplayer, I can exit out of it.
I have tried installing nemo codec pack, but that didn't work, so I removed it. I installed xvid, but that didn't help. I am currently running divx 5.11.1031. The files in question are supposed to be xvid. I have tried having the generic support checked and unchecked, no difference either way.

In VirtualDub, it gives me this error, VirtualDub has detected an improper VBR audio encoding int he source AVI file (audio stream 1)...., and then asks if I want to rewrite the header.

Gspot says that it's using the mpeg layer 3 decoder and should be fine. Here's the export information.
AVI File Details
========================================
Filesize.....: 166 MB (or 170,946 KB or 175,048,704 bytes)
Runtime......: 00:24:24 (35,106 fr)
Video Codec..: XviD
Video Bitrate: 844 kb/s
Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
Audio Bitrate: 105 kb/s (52/ch, stereo) VBR LAME3.97a
Frame Size...: 640x480 (1.33:1) [=4:3]

I recreated the avi file and switched to divx 5.11, but the sound was incredibly skewed. I've already tried different files, and they do the same thing. Any ideas what's going on?

C.A.

BSPeter 14th August 2004 01:12 PM

You didn't mention which version of XviD-codec you tried.
However, DivX5.1.1. is not most actual version.
Perhaps try downloading and installing 5.2 first.
There's a link in this post: http://forum.bsplayer.org/viewtopic.php?p=11908#11908
Another idea - if you perhaps installed and uninstalled e.g. another player - is that something might be wrong with access to your quartz.dll.
See this post: http://forum.bsplayer.org/viewtopic.php?p=15157#15157
:wink:

thrikreen 14th August 2004 03:12 PM

I had tried the two most current versions of xvid.

I took care of quartz.dll, and that didn't work.

Since they didn't work until after the reload (which was before divx 5.2), I didn't think that would be a worthwhile solution. PLus I had heard of people have problems with it.

That solved it on most of them. I still have a few that are doing it.

C.A.

BSPeter 14th August 2004 05:16 PM

Quote:

Originally Posted by thrikreen
That solved it on most of them. I still have a few that are doing it.

:? uhhh :?:

thrikreen 15th August 2004 03:32 AM

Most of the files that were experiencing this problem are now working properly. There are a few, however, that are still doing the same thing. This time though, I can exit out without hassle.

C.A.

adicoto 15th August 2004 10:47 AM

For audio VBR use VirtualDubMod, and when asked about rewriting the header say NO.

And just to be sure, when opening the movie with BSPlayer, in filters section do you have DivX decoder, XviD decoder or FFdshow ?


All times are GMT +1. The time now is 12:12 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20