Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   HELP: SUB file not loading! (http://forum.bsplayer.com/showthread.php?t=5278)

Inneedofhelp 23rd August 2004 08:14 AM

HELP: SUB file not loading!
 
Hello.

I downloaded a french movie (Haute Tension) that came with english subtittles that came in a SUB file form. The movie plays fine but when i try and load the subtittles it doesn't work. The movies file name and sub file name are the same. I am kinda lost and fucking annoyed because i want to watch the movie and understand what they are saying. Can anyone please help me?

Also the movie came with an IDX file, what is that for?

jam3972 23rd August 2004 04:54 PM

when subtitles are in idx/sub format you need VobSub to view them available here http://www.filemirrors.com/search.sr...obSub_2.23.exe
once it's installed as long as the avi idx and sub have the same file name, vobsub should start automatically. to select the langauge on multilanguage subs look for the green arrow in the system tray and select it form there.

BSPeter 24th August 2004 07:09 PM

Have a look at this post/thread (click here)
:wink:

borborigmo 14th October 2004 02:38 AM

I don't understand... subrip seems to work with *.vob and *.ifo files, but the ones i have are *.sub and *.idx. What should I do?


All times are GMT +1. The time now is 04:25 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20