Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   Divx 3.11 issue (http://forum.bsplayer.com/showthread.php?t=6165)

Museeuw 28th February 2005 07:28 AM

Divx 3.11 issue
 
Hello folks,

Here's the thing:

I'm using BSPlayer Build 815 on a Windows XP Pro system (Pentium II, 400 Mhz, 320 MB RAM, 120 GB Maxtor, NVDIA TNT 16 MB, never had problems playing movies whatsoever) with the latest codecs of XVID (1.0.3.) and DIVX (5.2.1.) installed. When I try to play a DIVX 3.11 movie with BSplayer the screen stays black with a few horizontal coloured lines (as some of you have experienced too). Sound is OK.

Generic Mpeg 4 support in DIVX is unchecked (if it's checked, same problem anyway) as are DIVX, DX50 and mp4v in the XVID Configuration window.

The odd thing is, the movie plays well in WMP 10 :? . All other movies (avi with XVID, DIVX and co) play well in WMP 10 AND BSplayer 185.

Things I've tried:

Install Divx 3.11 codec: no solution, removed sofware again.
Install FFdshow: no solution, removed software again.

Your help would be very much appreciated.


Greetz
Museeuw


Carpe Diem

BSPeter 28th February 2005 08:29 PM

Already tried different videorendering/overlay-modes?
(rightclick >) Options > Preferences > Videorendering
:wink:

Museeuw 1st March 2005 12:22 AM

Yes!!

That did the trick.

Instead of "Overlaymodus 1" I tried "Overlaymodus 2 ('Overlay mixer'); nail on the head :D .

Thanx a lot BSPeter 8)

BSPeter 2nd March 2005 07:18 PM

Glad I was able to help you solve your problem!
:wink:


All times are GMT +1. The time now is 10:12 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20