Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   BSPlayer freezes with AC3 Files (http://forum.bsplayer.com/showthread.php?t=6292)

Joker 9th April 2005 08:35 PM

BSPlayer freezes with AC3 Files
 
Hello Guys,

i use BSPlayer 1.22 and AC3 Filter 1.01a


When i play an AC3 file with BSPLAYER it just freeze.
In AC3 Codec Filter if i uncheck use SPDIF it works perfectly but i just have a poor stereo sound...

Any idea ?
Thanks for your help.

BSPeter 9th April 2005 09:11 PM

I have no experience with the (release candidate) 1.01a-version of AC3-filter. Perhaps read this thread.
I would suggest to either roll back to good "old" and trusted AC3Filter v0.70b (or alternatively try a later release candidate, e.g. "AC3 Filter 1.02a test3"?).
:wink:
P.S.: Don't doublepost!

Joker 9th April 2005 10:05 PM

Hello Pete,

Thanks for your answer.
i 've got the same effect with the previous version of AC3 Filter.

PS : I don't want to double post, i just realize i post to the wrong place, so i post again ...sorry for that

buggaboo 13th April 2005 06:47 AM

No sound with AC3
 
I get no sound with AC3 videos with the current bsplayer version.
used to be fine with previous bs.

Joker 14th April 2005 09:04 AM

ok i try many things and now is working with AC3 Filter 0.7 !! Thanks for your help Pete ! BSPlayer is really awesome ;-)

BSPeter 14th April 2005 06:53 PM

:D

artam 19th April 2005 01:30 PM

I feel like being from a galaxy far far away - but I never had any problem with AC3 Filter 1.01a and BSPlayers from builds 810 until 817, also tried the latest AC3 Filter 1.02a test3 version and it's still working fine... even works correctly with avi containing 2 AC3 streams :? And this is not only on one computer, but works well on several pieces of hardware with integrated 6ch audio or with SBLive 5.1, etc.

The only what may cause your troubles must be some mix of shity softwares or some discrepancies between drivers and hardware that prevent your computer to work well. :shock:

BSPeter 19th April 2005 07:39 PM

Quote:

Originally Posted by artam
I never had any problem with AC3 Filter 1.01a

Maybe (part of) the problem also is that there seem to be two versions 1.01a. See this post.
:wink:

artam 20th April 2005 10:58 PM

Quote:

Originally Posted by BSPeter
Maybe (part of) the problem also is that there seem to be two versions 1.01a.

It could indeed happen that Joker was using that version 1.01a RC5 with a bug, but I assumed that it had to be a very big stroke of luck having it downloaded as it was out only for several days (maybe less than a week) and replaced very quickly... and it is almost a year ago (like I noted in my posting in the discussion you linked under the short phrase 'this post' :wink: :)).

BSPeter 20th April 2005 11:26 PM

Quote:

Originally Posted by artam
It could indeed happen that Joker was using that version 1.01a RC5 with a bug, but I assumed that it had to be a very big stroke of luck having it downloaded as it was out only for several days (maybe less than a week) and replaced very quickly... and it is almost a year ago

The problem, of course, also is that this initial buggy version was/is also redistributed through lots of other websites, which may or may not have replaced it with the repaired version with the same version-number.
:wink:


All times are GMT +1. The time now is 08:37 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20