Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   vsfilter/vobsub refuses to load (http://forum.bsplayer.com/showthread.php?t=6443)

SurrealT 25th May 2005 08:13 PM

vsfilter/vobsub refuses to load
 
hi there,

to put it simply, DirectVobSub refuses to load.
i downloaded and registered in c:\windows\system the Release version(not unicode) of vsfilter.

trying to play an mkv with softsubs, bsplayer v1.22 lists the following filters:
1)xvid(going through ffdshow);
2)coreaac audio;
3)avi splitter(matroska filter);
4)morgan stream switcher(only one audio stream anyway);
5)default directsound(quartz.dll in c:\windows\system);

this is with video renderer set to Overlay mode1. i understand that to use vsfilter, i need to have it on Overlay mode2. when i do this it uses the following filter instead of vsfilter.dll:

->Overlay Mixer->Qdvd.dll in c:\windows\system

i've tried deregistering this file, i've tried blacklisting it, and whitelisting vsfilter, but even after all that it still gets loaded instead of vsfilter.
i'm running win98se.

any suggestions are appreciated

ajnakata 30th June 2005 09:58 AM

i meet this problem, too...


All times are GMT +1. The time now is 02:14 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20