Official BS.Player forums

Official BS.Player forums (
-   General Talk And Support (
-   -   Can't load ASX streams ? (

Coup 4th July 2005 10:20 PM

Can't load ASX streams ?
Using 1.30 Pro Build 818 under XP SP2, WMP 9 is FULLY INSTALLED. ASX streams play perfectly under WMP9, but I prefer used to work then suddenly stopped. Now all I get are "Cannot open file" failures... Suggestions ?

I tried a clean reinstall of WMP9 which did not help. Please DO NOT suggest I "Install media codec 9" as it is installed and these streams play just fine under WMP 9.

JollyBong 8th September 2005 11:25 PM

Same problem.
I have the exact same problem. :x But I use 1.35 Build 823 under XP SP2.
I also have no problem at all playing the .asx in WMP. But BSPlayer won't play it - saying "Cannot open file"...
When opening the .asx in an editor it refers me to a file which is not .asf but .wmv.

Here is the whole .asx-file:

<ASX Version = "3.0">
<ABSTRACT>DR News - Danish Broadcasting Corporation - visit</ABSTRACT>
<Logo href = "" Style = "ICON" />
<ABSTRACT>DR News - Danish Broadcasting Corporation - visit</ABSTRACT>
<ABSTRACT>Nyheder 24 timer i d?gnet - DR Nyheder</ABSTRACT>

<REF HREF="mms://" />


The question is... is this a .asx handler problem? Is ASX Version 3.0 anything new?
How do I get BSPlayer to play this file?
When chaning the reference from "mms://" to " " the URL plays fine in BSPlayer.


BSPeter 9th September 2005 10:11 AM

Just two dumb questions:
  1. the extension(s) in question are duly associated with BSPlayer? (under Options > Preferences > General > File types)
  2. the last checkbox under General settings (Options > Preferences > General) i.e. "Open locked media files (files in use)" is selected?

JollyBong 25th September 2005 03:11 AM

Well... thx.
Your questions or suggestions made no difference what so ever. Tried them both.

1. ...duly associated with BSPlayer ? Forgive my ignorance but would it make a difference. It plays other file types, which are associated with other players ?!?!

2. Didn't work either :cry:

Any other suggestions?


adicoto 25th September 2005 01:54 PM

Stream is working OK in here. Here is the list of WMP codecs I have installed on every system I install (now i have over 100):


So, if here is working you probably lack one of the filters/codecs.

All times are GMT +1. The time now is 10:30 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20