Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   Subtitles are loading only in symbols,nothing helps... (http://forum.bsplayer.com/showthread.php?t=6871)

couchedesoleilfreestyle 16th October 2005 11:01 AM

Subtitles are loading only in symbols,nothing helps...
 
:( I tried everything suggested in the help post, I even loaded different files from differents web sites, subtitles on my BSPlayer load on time, everything else works great but there are no letters, only different symbols with no sens at all and changing fonts or anything like this only makes it worse... I must need something additional because on my laptop it works and BSPlayer reads them normally.
Please help...
P.S. When I open the sub file in a notepad I have the lines and the text but still a text which is made of strange symbols and no way to change it

adicoto 16th October 2005 12:39 PM

Maybe you have another script enabled for the text files. In subtitles options->fonts, what script is enabled ? If other than western then change it to western.

couchedesoleilfreestyle 21st October 2005 11:55 AM

THANX IT WORKS, now that was a good idea, never paid attention to the script before

jay911 21st October 2005 12:13 PM

InGenious.

BSPeter 21st October 2005 07:47 PM

Item 26 of F.A.Q.
:?


All times are GMT +1. The time now is 01:37 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20