Official BS.Player forums

Official BS.Player forums (
-   General Talk And Support (
-   -   How to show info-messages on tv? (

Marsman 21st October 2005 11:25 PM

How to show info-messages on tv?

I'm very happy about bsplayer. I'm watching movies over my graphics card on tv. But unlike on the desktop info-messages "play", "pause" etc. are not displayed on tv. Why that? How can I solve this problem? Is it a missing feature in bsplayer 1.32 or in my graphics card "radeon 9800 pro" or a bug?

Thanks for any help,


BSPeter 22nd October 2005 12:12 AM

A question and a suggestion:
Are you using theater mode (of display properties)?
Try a different video rendering/overlay mode
(under rightclick > Options > Preferences > Video > Video rendering).

Marsman 22nd October 2005 01:04 PM

I'm using theater mode and I've tried all rendering modes now. Allways the same. The messages are not show on my tv. :cry:


BSPeter 22nd October 2005 11:03 PM

Sorry, forgot one other obvious question:
Under ... Preferences > Video > OSD
was "Draw OSD messages to overlay" selected/checked when you tried the different overlay/render-modes?

Marsman 26th October 2005 09:27 PM

I've tried all modes now with osd-overlay selected. Allways the same. No messages on tv. But I don't understand this. It seems that I'm the only one with this problem.


gibman 27th November 2005 05:34 PM


I have the exact same problem on ATI 9500 @ 5.11 drivers with CCC.
Tried overlay1 and overlay2 renders.
Same stuff.

This is a general problem with all multimedia apps ?
You have to say goodbye to OSD when doing theatre mode on ATI?
Perhaps the same problem with Nvidia ?


All times are GMT +1. The time now is 03:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20