Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   experience with subtitle problem (http://forum.bsplayer.com/showthread.php?t=7085)

sundog 2nd January 2006 03:26 AM

experience with subtitle problem
 
1> I first play avi movie in media palyer classic with subtitle option. It won't let me do it, instead of poping up a warning message: change video renderer type and reopen it. obviously, reopen dosen't help any.

2> I download bsplayer and tried again. Also i found subtitle file is empty in notepad, so I searched through the website and downloaded subtitle in .srt format. I can see the subtitle file correctly displayed in bsplayer main panel (with the same name of the movie) while movie is playing. But the wired thing is: there is no actual subtitle in the movie window!! i tried all the options like: show subtitles, no transparent selected, auto/manual position, color, and in preference-->subtitles, selected 2,4,5,7,8,9. also enabled are 2 options in vobsub.

3> I remembered that rendering issue in media player classic. So in bsplayer-->option-->preference-->video-->video rendering, I first tried VMR9 renderless, bsplayer crashed. Then i reopen bsplayer, and tried VMR7 renderless, this time, bsplayer works OK but still without subtitles in the movie window. I gave it up.

4> supprisely I tried media player classic again, the subtitle is there! Amazing!!!!!

5> I went back to bsplayer. Still no subtitles.

This is my experience. COuld anyone give me a hand on this? especially BSPeter :) (ps, thanks for your very helpful link: http://forum.bsplayer.org/viewtopic.php?t=6206)


All times are GMT +1. The time now is 06:14 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20