Official BS.Player forums

Official BS.Player forums (
-   General Talk And Support (
-   -   newbie question: can't get dvd's to play! (

Nimil 10th January 2006 12:40 PM

newbie question: can't get dvd's to play!
first, let me say, i used the search function and couldn't find anything that actually matched my question, so if this has already been answered please point me in that direction :D


i downloaded the bsplayer a few moments ago, and tried to play a dvd (dawn of the dead) on it. when i popped the dvd in, it displayed a playlist, and started to play the beginning of the dvd (fbi warning, and the universal cinematic) then i tried to get it to skip to chapter two, only to be told that it could not play the file.

dvd works in everything else...that plays a's my problem?

thanks in advance.

Tizio 10th January 2006 06:21 PM

You asked to point you in the right direction... so, here the links:

Hope these will be of help to you :wink:

Nimil 11th January 2006 03:31 AM

ok. i read the posts that you refered me to, and my problem is not due to protected dvds. i tested this theory by having a friend of mine who has bs player, use the same dvd i had, it worked in her's but not in mine (still getting an error stating "cannot play file")

any other ideas?

Tizio 11th January 2006 01:41 PM

Try to install another (maybe the same your friend has) MPEG2 decoder. Which one do you have?
Try with Elecard one :roll: :wink:

Nimil 11th January 2006 02:44 PM


Originally Posted by Tizio
Try to install another (maybe the same your friend has) MPEG2 decoder. Which one do you have?
Try with Elecard one :roll: :wink:

ok now you've lost me. as i said, newbie downloaded the elecard mpeg2 decoder like you said, but i'm not really sure what to do now. does it just work when i use bs player? or do i need to do something in the options? because i'm still getting the error.

as far as my friend goes, i believe she's not using anything special, straight bs player downloaded from the site.

Nimil 13th January 2006 01:53 PM

i'd seriously like to get an answer here...can someone please help me?

adicoto 13th January 2006 03:37 PM

If somebody know the answer to your question I am sure you'll have it here, but seems that for now there is no answer yet. If first part of movie play ok and when starting a chapter is not working any more I can't think only that you don't have an AC3 or DTS decoder (I'll put my money on DTS). So, my advice, on your friend computer check what filter is used to play the audio part of the video file, check the same file and if I am right you'll have a different filter in use. So, find what filter is used and install it onto your system. That's all the help I can give to you. Good luck.

All times are GMT +1. The time now is 04:44 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20