Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   A Different (Really Odd) ASF/WMV Playback Problem... (http://forum.bsplayer.com/showthread.php?t=7256)

tetzy 22nd February 2006 09:47 AM

A Different (Really Odd) ASF/WMV Playback Problem...
 
1 Attachment(s)
I've recently upgraded BSplayer (1.39) and you guessed it - all of a sudden, I have a problem playing WMV files.

Well, sort of... about HALF work as expected, the others look like the screen capture I've included.

I've removed and re-installed all of my codecs (latest versions, including a certain "microshiat" player we all hate) but the problem remains.

Now, I've searched the forum & seen other problems pertaining to windows media files after upgrading BSplayer but have seen nothing about my particular problem.

Can anyone help me figure this out?

adicoto 22nd February 2006 11:30 AM

Try to swich video rendering from internal (default) to VMR9 and see what is hapening.

tetzy 23rd February 2006 10:44 AM

Quote:

Originally Posted by adicoto
Try to swich video rendering from internal (default) to VMR9 and see what is hapening.

Thanks for your reply - no luck.

Oh well; I've been putting off doing a full re-format & re-install for some time. This glitch could be just the push I need.

I'll do it tommorrow... Maybe the day after... Or the day after that....

Cheers!


All times are GMT +1. The time now is 02:59 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20