Official BS.Player forums

Official BS.Player forums (
-   General Talk And Support (
-   -   BSplayer "capture" feature (

jasonchewy 13th September 2006 07:22 PM

BSplayer "capture" feature
I'm using BSplayer to play my PS2 through my ATI video card's s-video in, and using optical link into my sound card for audio. Therefore I only need to have BSplayer capture the video ONLY, and no need to capture sound. In the preference, under capture, under audio, there's the option for "no audio", but even if I select that option, that option doesn't gets saved, and when I close the preference, and open again, I see the audio device gets defaulted back to my sound card.
Can someone please guide me in how to fix this problem?

Tizio 13th September 2006 07:34 PM

Have you tried to Mute the sound in BSplayer?

You can either remove the audio in optical cable, or select another source for "Audio in" in Capture settings window (if you choose Microfone when you have audio in the Line-in input you will not have sound..)

If the problem is in the captured file size, then choose the lowest quality for audio (it may be 11025Hz @ 8bit), and if your PC is fast enough enable also a sort of compression for the audio.

After the movie as been recorded, you can use an external program (VirtualDub Mod for example) to delete the mute audio track :wink:

All times are GMT +1. The time now is 10:55 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20