Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   BSplayer hangs when sound-card disabled (http://forum.bsplayer.com/showthread.php?t=7949)

kimiraikkonen 19th October 2006 02:09 PM

BSplayer hangs when sound-card disabled
 
Asking for the latest 2.11 also for previous versions, if I disable my sound-card from "Device Manager", then if i open video files, BSPLAYER hangs and CPU usage goes to %100. The only way to play videos with BSPLAYER is to enable my sound-card from "Device Manager". I think strongly it's related with Bsplayer but i wanted to mention about that before calling it as a "bug".

This situation does not occur with other players like Windows Media Player 9 or XnView Video Player...I can play videos well without sound...

Thanks.

adicoto 19th October 2006 09:25 PM

I must agree that is a bug. The oldest I know, maybe 7-8 years. Since the first version of BSPlayer installed on my computer, long, long time ago. If you don't have a soundcard installed on your computer, BSPlayer hangs out and stay like that. But...who will want to play a video file without sound :roll: :?:

Tizio 20th October 2006 01:31 AM

related topic: http://www.bsplayer.com/forum/viewto...?p=34322#34322

J7N 20th October 2006 11:22 AM

I confirm this behavior. Maybe you can install a wave device emulator like Total Recorder or a software synthesizer. I haven't tried it but it might work.

Tizio 20th October 2006 11:25 AM

I'll add this to the confirmed bugs post


All times are GMT +1. The time now is 04:35 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20