Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   ASUS TV880 TV tuner card & BSplayer Pro v2.11. (http://forum.bsplayer.com/showthread.php?t=7960)

Anonymous 23rd October 2006 07:58 AM

ASUS TV880 TV tuner card & BSplayer Pro v2.11.
 
Hello!

I can't seem to get any video (black) and audio (nothing) when I use BSplayer Pro v2.11 to play video from my old VCR to an old ASUS TV880 TV tuner card (using the video input [composite]; not the TV tuner). BSplayer sees the TV tuner card and uses Analog Mix (Line/CD/Auth/TAD/PC).

PowerVCR II v3 (sees the tuner and uses Line In) does NOT have any problems. Both Virtual VCR and Media Player Classic v6.4.9.0 can view the video, but no audio (can't seem seem to tell it to use Line In). I am using Windows XP Pro. SP2 (all updates).

Any ideas what's wrong? Thank you in advance. :)

Tizio 23rd October 2006 09:31 AM

For the video side I think you need a video decoder, install ffdshaow and see it things changes.
For the audio, with BS.Player Pro you can set the audio in line of your choice. Open the device (right-click -> Open device...) then configure the audio input as Line-in (right-click -> Capture settings -> Audio [Input] -> Line-in) :wink:

Anonymous 23rd October 2006 02:48 PM

Quote:

Originally Posted by Tizio
For the video side I think you need a video decoder, install ffdshaow and see it things changes.
For the audio, with BS.Player Pro you can set the audio in line of your choice. Open the device (right-click -> Open device...) then configure the audio input as Line-in (right-click -> Capture settings -> Audio [Input] -> Line-in) :wink:

I should have ffdshow from K-Lite Codec Full v2.77. How can I check that BSplayer is using it? I know I see its system tray icon with Media Players.

As for Audio input, I have to select "Analog Mix [Line/CD/Aux/TAD/PC)" if I want Line In. Is that correct? I have a screen shot of the capture settings and black screen (windowed): http://img123.imageshack.us/img123/1...eenshotww2.gif

I also noticed if the capture window is already up/showing and I try to reopen device, I get "Error." Not sure if that is normal.

Tizio 23rd October 2006 03:02 PM

Well, I'm not sure...I have different choices :P
If you select that input, I fear that you'll get a noisy signal, but you can try..

What did you get when you select "What U hear"?
I suggest you to try them all..

To know which filter is used by BS.Player: with a movie loaded right-click on BS.Player window -> Options -> Filters -> Advanced :wink:

The error message when devices are opened multiple times will be fixed in a future release, not this week :wink:

Anonymous 23rd October 2006 03:24 PM

Quote:

Originally Posted by Tizio
Well, I'm not sure...I have different choices :P
If you select that input, I fear that you'll get a noisy signal, but you can try..

What did you get when you select "What U hear"?
I suggest you to try them all..

To know which filter is used by BS.Player: with a movie loaded right-click on BS.Player window -> Options -> Filters -> Advanced :wink:

The error message when devices are opened multiple times will be fixed in a future release, not this week :wink:

Hmm, with Xvid, I get FFdshow. FLV doesn't use it.

As for audio, none of them did anything. HOWEVER, I discovered Line In, in my Windows XP's volume mixer/play control (the one in XP's system tray), does NOT unmute when capture device is in use. PowerVCR II automatically enables it when TV tuner is in used and disables it when it program exits. Does BSplayer Pro not enble/disable Line In automatically?

Tizio 23rd October 2006 04:15 PM

FLV files:
http://bsplayer.com/forum/viewtopic.php?t=9308
http://bsplayer.com/forum/viewtopic.php?t=7310

BS.Player doesn't mute/enable Line-in, but it's able to bring the audio from mute Line-in and then reproduce it to the speakers when the device is open (at least this works with SAAxxxx and BTxxx soundcard chipsets, I've not tried others)

anyway a feature request has been made with similar purposes, you only have to wait for next releases :wink:

Anonymous 23rd October 2006 04:33 PM

Quote:

Originally Posted by Tizio
FLV files:
http://bsplayer.com/forum/viewtopic.php?t=9308
http://bsplayer.com/forum/viewtopic.php?t=7310

BS.Player doesn't mute/enable Line-in, but it's able to bring the audio from mute Line-in and then reproduce it to the speakers when the device is open (at least this works with SAAxxxx and BTxxx soundcard chipsets, I've not tried others)

anyway a feature request has been made with similar purposes, you only have to wait for next releases :wink:

Thanks. Now, need to figure out this video problem. Does the program have a debug logging feature so I can share it with you?

Tizio 24th October 2006 09:14 AM

Unfortunally there isn't such a feature at the moment. Just write here what is written in there like this:
Code:

Default DirectSound Device
EQ
XviD MPEG-4 Video Decoder
MPEG Layer-3 Decoder
AVI Splitter
Source

If Default DirectSound Device and/or AVI Splitter and/or Source have a module name different from quartz.dll then post here also what you read for those items :wink:

Anonymous 24th October 2006 01:18 PM

Quote:

Originally Posted by Tizio
Unfortunally there isn't such a feature at the moment. Just write here what is written in there like this:
Code:

Default DirectSound Device
EQ
XviD MPEG-4 Video Decoder
MPEG Layer-3 Decoder
AVI Splitter
Source

If Default DirectSound Device and/or AVI Splitter and/or Source have a module name different from quartz.dll then post here also what you read for those items :wink:

Weird, the forum must had deleted "antdude" account. What the heck? I signed up like yesterday!

Anyways, where do I find this information?

Tizio 24th October 2006 02:33 PM

Quote:

Originally Posted by antdude
Weird, the forum must had deleted "antdude" account. What the heck? I signed up like yesterday!

Anyways, where do I find this information?

You are right, all your previous posts are from Anonymous :shock:
I'll ask about it to the admins.....

anyway, as I wrote in my second post here
Quote:

Originally Posted by Tizio
To know which filter is used by BS.Player: with a movie loaded right-click on BS.Player window -> Options -> Filters -> Advanced


Anonymous 24th October 2006 02:57 PM

Weird. I did an uninstall (gave up until I saw your latest posts) and reinstall. Now, I can get its video!

I forgot to mention that enabling Line-In, to get its audio, seeems to show echoes. Is that normal? PowerVCR II doesn't have echos. I wonder if that is why I see Analog Mix (Line/CD/Auth/TAD/PC) in BSplayer Pro. PowerVCR II only showed Line-In.

Tizio 24th October 2006 03:02 PM

Try to mute Line-in from Windows audio control panel..it should work..

Anonymous 24th October 2006 03:10 PM

Quote:

Originally Posted by Tizio
Try to mute Line-in from Windows audio control panel..it should work..

Uh, if I mute, then I won't have any line in. This is the volume control that in Windows XP's taskbar. The only one I see that has it.

Tizio 24th October 2006 04:53 PM

But it's your thought or have you tried to mute it? (sorry for this stupid question)

adicoto 24th October 2006 04:57 PM

It's an old bug, even if BSPlayer's team don't recognize it as a bug. I use 3 different programs to view TV contents on my PC and BSPlayer it's the only one with this behaviour. And muting Window's line in it's not the answer. In BSplayer,s TV window, select for example CD as source. Then you won't have any echo. BUT if you want to capture video, you must swich to line-in.

Anonymous 24th October 2006 05:08 PM

Quote:

Originally Posted by Tizio
But it's your thought or have you tried to mute it? (sorry for this stupid question)

I want Line-In to be unmuted in BS Player's capture, but I get weird echoes. When BSPlayer's capture is not running, then line-in is muted.


All times are GMT +1. The time now is 03:12 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20