Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   No sound, please help! (http://forum.bsplayer.com/showthread.php?t=8171)

kimiraikkonen 12th February 2007 12:42 AM

No sound, please help!
 
I have transferred some .avi files from my mobile phone(philips S800) and i executed to play. But there is no sound in it. Video is played well.

I ran GSpot and here is my screenshot(It says something about GSM 6.10 codec is installed but cannot render, indeed i cannot hear sound with Bsplayer)

Link of screenshot: http://img201.imageshack.us/img201/4739/gsm610uk4.jpg

Also Bsplayer's filters in use: MJPEG Decompressor - quartz.dll
AVI Splitter - quartz.dll
Source - quartz.dll

I re-registered quartz.dll with no help. I only have sound trouble with this files which are transferred from my mobile phone.

Also in filter manager, i cannot set merits of audio compressor like GSM 6.10.

I gathered an information from WMP and VirtualDub, i had to TAG 31 in order to play this movie with SOUND. What is TAG 31?

Note: I can run files well Mpeg1 files using quartz.dll

Please help...

Best regards...

kimiraikkonen 15th February 2007 12:25 AM

Please investigate the screenshot: http://img201.imageshack.us/img201/4739/gsm610uk4.jpg

How can i play video files with sound transferred from my Philips S800 mobile phone? (.avi extension)

Thanks

BSPeter 15th February 2007 01:22 AM

Picture informs (at bottom) "Render: Partial Failure (click for details ...)".
Maybe those details could help?
:wink:

adicoto 15th February 2007 05:04 AM

Probably you lack an amr decoder. Best solution is to install Nokia Multimedia Player (wich is also a good encoder) and try to render the file with it.

kimiraikkonen 20th February 2007 07:49 PM

Quote:

Originally Posted by adicoto
Probably you lack an amr decoder. Best solution is to install Nokia Multimedia Player (wich is also a good encoder) and try to render the file with it.

Hi, i installed Nokia Multimedia Player 1.0 but it couldn't play audio of my mobile phone's avi videos... In the first couple of seconds of video is played with corrupted sound in Nokia Multimedia Player, and the video is played without any sound in Bsplayer.

This only affects on sound, video is played normal.

Thank you.

adicoto 20th February 2007 10:12 PM

ImToo 3GP encoder. Try it.

kimiraikkonen 2nd March 2007 08:08 PM

Quote:

Originally Posted by adicoto
ImToo 3GP encoder. Try it.

Thanks but it did not achived to convert, anyway i found avi to mpg converter and that time the audio of converted video is not hearable, exactly the same with the original .avi file.

I mean there is no way to play these video on a PC with sound and video together, except playing on the phone recorded by itself (philips S800)

adicoto 2nd March 2007 09:30 PM

Never had a file that ImToo 3GP encoder can't play. Never.
Send me a sample by mail if possible.

Tizio 3rd March 2007 01:21 AM

usually these programs use the codecs installed on system to decode/convert from one format to another.... if you have problems with one codec, the use of one of these program is almost useless..

Instead try to play it with GSpot and see if it is able to render it (if not check the needed codecs)

Anyway ImTOO 3GP is really a good app, never had a problem me too ;)

adicoto 3rd March 2007 08:28 AM

That's the whole ideea, Tizio, ImToo 3GP comes with his own filters. Doesn't use nor require system codecs. It's a software developped to read, play and convert 3GP (mobile phones) files.

Tizio 3rd March 2007 01:36 PM

Quote:

Originally Posted by adicoto
That's the whole ideea, Tizio, ImToo 3GP comes with his own filters. Doesn't use nor require system codecs. It's a software developped to read, play and convert 3GP (mobile phones) files.

Yes, I know what it is since I use (used..it's some months since last time I used it) it too :P
But I didn't know (remember?) it came with its codecs... Then if this is the case it should work.. :?

forkart 5th March 2007 06:19 PM

Re: No sound, please help!
 
you can try to use yasa 3gp video converter to convert avi to 3gp mp4. It works very well.
http://www.yasasoft.com/3gpvideoconverter/


All times are GMT +1. The time now is 09:01 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20