Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   cannot read MP3 and movie containing mp3 (http://forum.bsplayer.com/showthread.php?t=8200)

ramses 28th February 2007 01:33 PM

cannot read MP3 and movie containing mp3
 
very strange I cant read mp3 with bsplayer. my codecs are there and if I use another player it is ok (media player classic divx player etcc).That is the same with film based on mp3,i even cant see the image.with divx based on AC3 no problem.I tried to reinstall lame mp3 but it is the same

Tizio 28th February 2007 03:16 PM

Another user few days ago had the exact same problem..
Solved by re-registering quartz.dll (search the forum for quartz.dll and you'll find it)

ramses 28th February 2007 04:04 PM

it does not work unfortunately but it makes something:
when I reregister Quartz.dll I am able to see the song counter playing but no sound.Then I closed Bsplayer and retry :nothing at all so I reregistered quartz and again I am able to see the counter but still no sound. this has been done with a mp3 file. On movies containing mp3 no effect at all.

adicoto 4th March 2007 09:49 PM

Try to install elecard's Odio Dekoda, see if solves the problem.
It's an alternate MP3 decoder.

J7N 5th March 2007 07:17 PM

Find l3codecx.ax somewhere, put it in the system directory (you can also save it elsewhere), and run this command
Code:

regsvr32.exe l3codecx.ax
LAME is ACM and should only be useful while compressing video with audio using old VfW apps.

As far as I can remember, Quartz never contained a MP3 decoder (only Layer 2).


All times are GMT +1. The time now is 05:08 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20