Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   black screen when going to full screen (http://forum.bsplayer.com/showthread.php?t=8231)

stonedbob 16th March 2007 11:34 PM

black screen when going to full screen
 
since a few days my screen turns black when I put a movie in full screen mode
I dont have this with win media player, videolan and media player classic
and well it worked for months just fine
I think I did install the latest catalyst suit about that same time too(not sure tho..)
anyone got a idea whats wrong?
version: 2.14 Build 942
thx

Tizio 17th March 2007 08:38 AM

Have you tried to change rendering mode? (CTRL+P -> Video -> Video rendering -> Rendering mode)

stonedbob 17th March 2007 09:32 AM

Quote:

Originally Posted by Tizio
Have you tried to change rendering mode? (CTRL+P -> Video -> Video rendering -> Rendering mode)

i tried a few but some stil showed the black screen another one turned my video upside down and another zoomed in the video way to much

weird thing is when i have that black screen and i scroll that control panel around the screen it leaves a fade showing the money for a few secconds :shock:

Tizio 18th March 2007 12:01 AM

Can you install your ati video drivers again, and be sure that in your video card settings all overlay parameters are at default?
Probably the rendering mode that flipped vertically the video was RGB mode, by restarting BSplayer should make the image come back to normality..

stonedbob 20th March 2007 02:28 PM

Quote:

Originally Posted by Tizio
Can you install your ati video drivers again, and be sure that in your video card settings all overlay parameters are at default?
Probably the rendering mode that flipped vertically the video was RGB mode, by restarting BSplayer should make the image come back to normality..

I allready reinstalled the drivers :(
and restarting after changing the mode didnt help either

stonedbob 26th March 2007 10:11 PM

hmm I tried an older version of bplayer... Version 1.37.826 and it worked but well when I shut it down my pc starts acting funny :evil:

balibesnier 15th May 2010 07:48 PM

I have the same problem, ive done everything mention here and nothing. If i click M for Movie mode it plays correctly but it pan scan the video to fit the screen wich sucks, also i noticed that if i move the video to be played on the television ( i have an extended desktop to a tv) and then bring it back and press F for fullscreen it also plays correctly, but if i close bsplayer and open it again it would go black again and id have to move it to the tv and back again.


All times are GMT +1. The time now is 05:04 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20